Author Topic: Avast Premium Security blockt SnapScan WiFi  (Read 959 times)

0 Members and 1 Guest are viewing this topic.

Offline Markus Avast Premium

  • Newbie
  • *
  • Posts: 2
Avast Premium Security blockt SnapScan WiFi
« on: July 29, 2023, 09:13:59 AM »
Hallo, ich habe bisher den Scanner ScanSnap iX500, der mit der Software ScanSnap Manager kommuniziert. Der Scanner wird nur über WiFi betrieben. Bisher ging dies einwandfrei. Wenn man ein Dokument einlegt und die Scantaste gedrückt hat, dann wurde das Dokument einwandfrei gescannt. Seit Kurzem jedoch funktioniert das nicht mehr über die Scantaste. Wenn ich diese drücke passiert nichts. Die Kommunikation mit der Software funktioniert scheinbar nicht bzw. wird von AVAST geblockt. Vom PC aus, kann ich den Scan jedoch starten - was aber auf Dauer nicht geht, da der Scanner in einem anderen Raum ist. Sobald ich die AVAST Schutzsteuerung beende oder für einen Zeitraum deaktiviere geht alles wieder einwandfrei (auch eben die Scantaste am Scanner). Es liegt also definitiv an der AVAST Software. Ich habe aber für den SnapScan Manager extra geschaut und es ist alles in den Firewalleinstellungen freigeben. Weiß jemand Rat? Danke

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Avast Premium Security blockt SnapScan WiFi
« Reply #1 on: July 29, 2023, 03:52:45 PM »
Hallo und willkommen im Forum :)

Deaktiviere die Avast Schutzmodule mal einzeln, um zu sehen welches blockiert.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Markus Avast Premium

  • Newbie
  • *
  • Posts: 2
Re: Avast Premium Security blockt SnapScan WiFi
« Reply #2 on: July 30, 2023, 02:01:42 PM »
Es ist die Avast Firewall

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6563
Re: Avast Premium Security blockt SnapScan WiFi
« Reply #3 on: August 16, 2023, 07:52:30 PM »
hallo,

entschuldige die späte Rückmeldung.
Wie ist die Firewall eingestellt, auf automatisch oder Nachfragen?
Du könntest auch mal die Option "Gemeinsane Nutzung der Nutzung der Internetverbindung zulassen" versuchen.

Gruß
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB