Author Topic: Computer keeps rebooting in 3 min cycles after 4.7 home install  (Read 2958 times)

0 Members and 1 Guest are viewing this topic.

Offline friedcats

  • Newbie
  • *
  • Posts: 1
Computer keeps rebooting in 3 min cycles after 4.7 home install
« on: January 24, 2008, 02:14:44 AM »
I just installed 4.7 Home, all was working just fine till then, but Kasperty was expiring and avast was recommended.  I am using Windows XP and completed the installation smoothly.  It was scanning, I went for coffee and upon my return, ny computer re-booted, and re-booted continually.  I tried a manual shut down - no change. I cannot stay on long enough to delete 4.7, or even a system restore.  I am not computer literate, so, if anyone can help, please keep it simple - like explaining to your mom.

Offline rdmaloyjr

  • Super Poster
  • ***
  • Posts: 1864
  • The beatings will continue until morale improves!
    • The Cross
Re: Computer keeps rebooting in 3 min cycles after 4.7 home install
« Reply #1 on: January 24, 2008, 03:33:05 AM »
Two anti-viruses will conflict with each other.  I think leftovers from Kaspersky are conflicting with avast.

First boot into safe mode & uninstall avast.  Boot into normal Windows.  Next follow the instructions on using the Kaspersky removal utility. http://support.kaspersky.com/faq/?qid=208279463  Reboot.

To be sure to get a clean install of avast, run the avast uninstall utility.  Reboot. Now reinstall a fresh copy of avast.

Welcome to the forum. :)
"If you want to make a Conservative angry, tell him a lie. If you want to make a Liberal angry, tell him the truth." - Rush Limbaugh

avast! Free    Mbam Pro   Privatefirewll  WinPatrol Plus               Pentium Dual-Core  Windows 7 64bit SP1  8 gigs of RAM

Offline rdmaloyjr

  • Super Poster
  • ***
  • Posts: 1864
  • The beatings will continue until morale improves!
    • The Cross
Re: Computer keeps rebooting in 3 min cycles after 4.7 home install
« Reply #2 on: January 25, 2008, 12:31:41 AM »
Quote
I am not computer literate, so, if anyone can help, please keep it simple - like explaining to your mom.

Here is how to boot into safe mode: http://www.pchell.com/support/safemode.shtml
« Last Edit: January 25, 2008, 11:15:07 PM by rdmaloyjr »
"If you want to make a Conservative angry, tell him a lie. If you want to make a Liberal angry, tell him the truth." - Rush Limbaugh

avast! Free    Mbam Pro   Privatefirewll  WinPatrol Plus               Pentium Dual-Core  Windows 7 64bit SP1  8 gigs of RAM

Offline Darth AkSarBen

  • Jr. Member
  • **
  • Posts: 58
    • Vern's Didgeridoo Site!
Re: Computer keeps rebooting in 3 min cycles after 4.7 home install
« Reply #3 on: January 25, 2008, 01:05:59 AM »
  I am using Windows XP and completed the installation smoothly. 

He did say what OS he is using.. Windows XP.  Home or Pro version makes no difference in booting into safe mode.  When you boot and the main bios screen is done showing you it's setup, keep pushing the F8 button above your normal keyboard keys.  That will give you a menu in Black & White that you can choose Safe Mode, among others.
Cheers!

Vern
"I started out in life with nothing, and I've managed to keep most of it!"
http://vernsdidj.com  (Didgeridoo info, Bio plus other stuff)

Offline Quadcore

  • Jr. Member
  • **
  • Posts: 82
Re: Computer keeps rebooting in 3 min cycles after 4.7 home install
« Reply #4 on: January 25, 2008, 09:26:03 AM »
This happened to me, I had kaspersky and I installed bitdefender antivirus and my computer kept on rebooting.I resolved this problem by reinstallting my entire Os.
OS: Windows 7 64bit || Security(Always up to Date): Avast Free/Comodo Firewall/Malwarebytes Free/WOT plugin