Author Topic: Mute avast sounds  (Read 8479 times)

0 Members and 1 Guest are viewing this topic.

vitalyb

  • Guest
Mute avast sounds
« on: March 12, 2004, 11:39:20 PM »
Now this might sound a bit silly, but my biggest gripe with Avast is that annoying "Virus DB has been updated" sound.

The problem is that this sound plays whenever it likes, sometimes when I sleep, sometimes when I am watching a movie (on the comp).

I tried to delete the wav (vpsupd.wav), lower its volume, trim it, make it read-only but nothing helps. Avast keeps updating the file.

Is there some cure to this?? :(

Pavel Baudis

  • Guest
Re:Mute avast sounds
« Reply #1 on: March 13, 2004, 12:05:23 AM »
Is there some cure to this?? :(

Of course it is - run the avast! main program, then go to Menu, select Settings/Sounds. Here you can disable the sounds at all or you can specify the events and their sounds separately. Seems simple, eh  :D ?

Pavel

vitalyb

  • Guest
Re:Mute avast sounds
« Reply #2 on: March 13, 2004, 10:22:19 AM »
Duh!

Thanks!