Author Topic: Avast One VPN switch problem  (Read 1121 times)

0 Members and 1 Guest are viewing this topic.

Offline ccm582

  • Full Member
  • ***
  • Posts: 138
Avast One VPN switch problem
« on: January 08, 2024, 02:26:21 PM »
I'm using Avast One Essential Beta 23.12.6094 (build 23.12.8700.813).

In Home tab, there is a tile with switch to toggle on/off VPN. But the GUI doesn't reflect the on/off status until I click the tile to open the VPN page. So in Home, if I switch on, it will show OFF until I go to VPN page where it shows ON. If switch off in VPN page, it will still show ON until I go back to Home page.

After VPN is on, it is difficult for VPN to switch off. As if the GUI can't communicate with the VPN adapter.

If VPN fails to start up, the system tray icon will show 'connecting to VPN failed'. If later VPN came on, this error message is still showing in system tray icon.

In system tray icon, after clicking 'Turn on VPN', it still says the same even when VPN is on. It should say 'Turn off VPN'.

Hope you can fix these minor bugs.
« Last Edit: January 08, 2024, 04:15:47 PM by ccm582 »

Offline kenny556

  • Full Member
  • ***
  • Posts: 106
Re: Avast One VPN switch problem
« Reply #1 on: January 08, 2024, 11:00:37 PM »
yes, this is the same for avg as well killswitch is not working and automatically shuts itself off i spoke with a live agent and they documented the issue and took system logs I'm waiting for a fix myself. this is also an issue with avg products as well/