Author Topic: My real time protection isnt working  (Read 3192 times)

0 Members and 1 Guest are viewing this topic.

Offline Krob189

  • Newbie
  • *
  • Posts: 6
My real time protection isnt working
« on: January 17, 2008, 04:09:39 AM »
Well i turned off the real time protection because it made my computer slow when I played video games but I cant figure out how to turn it back on when I'm on the web please help

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: My real time protection isnt working
« Reply #1 on: January 17, 2008, 04:22:36 AM »
If you paused the protection Right click the tray icon and resume Providers.

Is you have completely stopped providers.

Start/run/services.msc OK

make sure you restart the providers

 

Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

Offline Krob189

  • Newbie
  • *
  • Posts: 6
Re: My real time protection isnt working
« Reply #2 on: January 17, 2008, 04:31:11 AM »
what tray icon?

Offline Krob189

  • Newbie
  • *
  • Posts: 6
Re: My real time protection isnt working
« Reply #3 on: January 17, 2008, 04:40:55 AM »
I have all the avast services started and I clicked to run on the resident scanner but i dont see the icon in the right side of my computer screen

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: My real time protection isnt working
« Reply #4 on: January 17, 2008, 03:41:49 PM »
what tray icon?
The 'a' blue icon... it it is not there..., then:
1. Check the option in the Appearance tab of settings.
or
2. Repair your avast installation through Control Panel.
or
3. Make a link to ashdisp.exe in your startup folder
or
4. Add the path to ashDisp.exe into a value named avast! in the Windows Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
See picture here: http://forum.avast.com/index.php?topic=26155.msg213891#msg213891

If that does not help, please, uninstall, boot, install again, boot.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard), PrevX, WinPatrol, ProcessGuard, etc.?
The best things in life are free.