Author Topic: Use non-compatible plug-ins in Firefox3.........  (Read 2517 times)

0 Members and 1 Guest are viewing this topic.

Offline polonus

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 33935
  • malware fighter
Use non-compatible plug-ins in Firefox3.........
« on: March 05, 2008, 09:01:35 PM »
Hi users of FF 3 or Flock,

Use non-compatible plug-ins in Firefox 3
If you like using Firefox 3, but you miss using your extensions which are not compatible with Firefox 3, there is something you can try. Go to the address bar and type: about:config once it shows the list of configuration preferences, right click on the list and select New -> Boolean from the menu. This will pop up a window that asks for the name of the new preference; enter extensions.checkCompatibility and set the value to false.

Once you restart your browser, it will no longer check for plug-in compatibility when Firefox 3 starts. I've found that even though most of my plug-ins are not "technically compatible", they still work in Firefox 3 without any apparent issues once you can get by the compatibility check.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Use non-compatible plug-ins in Firefox3.........
« Reply #1 on: March 05, 2008, 09:16:46 PM »
Thanks Polonus. I'll try on my portable Firefox (version 3).
The best things in life are free.