Author Topic: Simple user interface tutorial problem  (Read 3788 times)

0 Members and 1 Guest are viewing this topic.

S.Z.Craftec

  • Guest
Simple user interface tutorial problem
« on: March 21, 2004, 12:09:24 AM »
Hi there !

This one is for Alwil crew...

This is what my friend from Croatia just sent me. He uses avast! Home Edition. All of a sudden, he get's some kind of help screens (see attachment). When he puts checkmark under "DON'T SHOW THIS WINDOW NEXT TIME" he gets this error (see attachment again)...

I never saw that help screen before, so I really don't know what to answer... he is desperate and he is waiting for answer because he likes avast! very much...

Thanks in advance !

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Simple user interface tutorial problem
« Reply #1 on: March 21, 2004, 12:28:32 AM »
Sasha, I don't remember but I'm sure this is already in the forums.
Maybe some MDAC drivers or IE updates (error on handling scripts).
If I could, I'll post the answer but a search could solve this.
The best things in life are free.

S.Z.Craftec

  • Guest
Re:Simple user interface tutorial problem
« Reply #2 on: March 21, 2004, 12:34:51 AM »
OK, but under what terms I should do searching ? I don't know how to name this problem...

Pavel Baudis

  • Guest
Re:Simple user interface tutorial problem
« Reply #3 on: March 21, 2004, 08:58:02 AM »
See this thread for the answer...

Pavel

S.Z.Craftec

  • Guest
Re:Simple user interface tutorial problem
« Reply #4 on: March 21, 2004, 02:22:51 PM »
Thanks Pavel, I just pointed my friend to that thread, but he said that patch couldn't solve their problem. He will try to apply that Security Patch for IE himself, and I'll keep you informed...
« Last Edit: March 21, 2004, 02:23:57 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:Simple user interface tutorial problem
« Reply #5 on: March 22, 2004, 12:58:52 AM »
UPDATE:

My friend just solved his problem from my very first post. He applied that Hotfix for Internet Explorer just as Vlk said in his reply, and everything is back to normal...

My friend sends you greetings and big thanks from me !
« Last Edit: March 22, 2004, 12:59:59 AM by S.Z.Craftec »