Author Topic: help please!!  (Read 2604 times)

0 Members and 1 Guest are viewing this topic.

dneve

  • Guest
help please!!
« on: April 20, 2008, 03:03:21 PM »
my husband bought a new laptop (toshiba) and its all set up with windows etc. he has a trial with an antivrus program (not sure which) and its about to expire. last night i downloaded avast antivrus home edition to the laptop (stupidly didnt uninstall the other program first) now the laptop loads ok but i cannot access anything, not even the start menu. the whole thing just freezes if i try and click on any icon. i cant therefore uninstall avast. have tried rebooting, with and without the wireless connection, and have also rebooted the router. still no luck. can anyone advise me what to do?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86523
  • No support PMs thanks
Re: help please!!
« Reply #1 on: April 20, 2008, 03:31:22 PM »
Try to boot into safe mode, http://www.pchell.com/support/safemode.shtml and uninstall avast (it doesn't start in safe mode) and reboot.

If you didn't save the setupeng.exe (avast setup file) to your hard disk download it again, http://www.avast.com/eng/download-avast-home.html and save it to your HDD, somewhere you can find it again. Use that when you reinstall.

What is the existing AV ?
This is important as some aren't so nice when uninstalled as to get rid of everything and you might nee to use other tools before the next step below.

Now ensure you are off-line, uninstall the existing AV, reboot, run any uninstall tool if advised in later posts and reboot. Now you should be clear to reinstall avast.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rassel

  • Guest
Re: help please!!
« Reply #2 on: April 20, 2008, 03:32:00 PM »
Try reboot it on safe mode. Hey DavidR i just wanna say it and your post suddenly up.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86523
  • No support PMs thanks
Re: help please!!
« Reply #3 on: April 20, 2008, 03:50:48 PM »
I hear Bears sleep a lot ;D that is a bear in your avatar ?
The forums are very quick ;D so you have to get up early ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rassel

  • Guest
Re: help please!!
« Reply #4 on: April 20, 2008, 03:52:51 PM »
Nop i dont sleep a lot and you post faster than me for only about 1 second.  >:( grrrrr.....  ;D
« Last Edit: April 20, 2008, 03:54:39 PM by rassel »

dneve

  • Guest
Re: help please!!
« Reply #5 on: April 23, 2008, 09:50:33 AM »
thank you both for your replies.  I did eventually work out that I should reboot in safe mode from previous posts, and uninstall.....then all I had to do was work out what safe mode was and how to do it lol.  Anyway wikipedia to the rescue for that bit and all sorted now.  Just wanted to say I have never used one of these forums before and I found it amazingly helpful, even reading thro the old posts!  Thanks again

rassel

  • Guest
Re: help please!!
« Reply #6 on: April 23, 2008, 10:57:35 AM »
Welcome and you can also learn more and help the others.

I was a newbie to computer last time but i started learning a lot from here.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86523
  • No support PMs thanks
Re: help please!!
« Reply #7 on: April 23, 2008, 01:54:00 PM »
thank you both for your replies.  I did eventually work out that I should reboot in safe mode from previous posts, and uninstall.....then all I had to do was work out what safe mode was and how to do it lol. 
<snip>
Thanks again

No problem, glad I could help.

No need to search for safe mode info there was a link to a tutorial in my first post at pchell.com, a really useful site with many, many helpful tutorials ;D

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security