Author Topic: Never dial a connection o/ express problem (please see new thread 03.06.03)  (Read 10065 times)

0 Members and 1 Guest are viewing this topic.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Win 98 SE
Outlook express 5.50
ppp internet win nt / 98 server

RE an earlier posting on this subject.
When going to o/e I am getting error connection messages, investigating  I find in {connections} that the "never dial a connection" is selected.
I  have renamed Extend.dat  re  earlier advice from vlk,  but this problem still occurs, albeit intermittently.
Looking at aswMaiSv.log I notice,
pop server, smpt server, imap server settings changed , although I have not changed anything, if I reselect dial my default connection no problems.
All help welcome.

I felt a spot of rain today 8)
« Last Edit: June 04, 2003, 09:09:59 AM by rainman »
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Re:Never dial a connection o/ express problem
« Reply #1 on: May 29, 2003, 02:08:15 PM »
 :(Hey Guys, any chance of a reply to this message?
No rain but it's dam humid :-\
Win 98 SE
Outlook express 5.50
ppp internet win nt / 98 server

RE an earlier posting on this subject.
When going to o/e I am getting error connection messages, investigating  I find in {connections} that the "never dial a connection" is selected.
I  have renamed Extend.dat  re  earlier advice from vlk,  but this problem still occurs, albeit intermittently.
Looking at aswMaiSv.log I notice,
pop server, smpt server, imap server settings changed , although I have not changed anything, if I reselect dial my default connection no problems.
All help welcome.

I felt a spot of rain today 8)
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Never dial a connection o/ express problem
« Reply #2 on: May 29, 2003, 02:14:10 PM »
This will be hopefully fixed in the next update (but will require the UseRAS setting to be changed, anyway). More info on this later...

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Re:Never dial a connection o/ express problem
« Reply #3 on: May 29, 2003, 04:15:19 PM »
This will be hopefully fixed in the next update (but will require the UseRAS setting to be changed, anyway). More info on this later...

Vlk
Thats what I call a quick response VIK, many thanks, now I can sleep easy knowing you have it mind.
 ;)
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.

Offline zeico

  • Newbie
  • *
  • Posts: 10
Re:Never dial a connection o/ express problem
« Reply #4 on: May 31, 2003, 07:42:19 AM »
Whoa! I had the same problem. Turned out to be a file in my System32 folder called untagent.sys. Deleted it and everything's fine!  Vlk gave me this suggestion.

Also, leave the "Never dial a connection" as it is - checked. That has nothing to do with your problem.

Zeico

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Never dial a connection o/ express problem
« Reply #5 on: June 01, 2003, 07:11:48 AM »
This will be hopefully fixed in the next update (but will require the UseRAS setting to be changed, anyway). More info on this later...

Vlk

What is the UseRAS setting?
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline zeico

  • Newbie
  • *
  • Posts: 10
Re:Never dial a connection o/ express problem
« Reply #6 on: June 01, 2003, 08:52:18 AM »
No idea what the RAS is all about.  Vlk will probably provide this later on to all users.  Did you find the untagent.sys, delete it and cure the problem?

Zeico

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Never dial a connection o/ express problem
« Reply #7 on: June 01, 2003, 03:29:00 PM »
untagent.sys is not on my computer anywhere.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Re:Never dial a connection o/ express problem
« Reply #8 on: June 03, 2003, 05:43:46 AM »
No idea what the RAS is all about.  Vlk will probably provide this later on to all users.  Did you find the untagent.sys, delete it and cure the problem?

Zeico
Thanks for the info Zeiko, but no I do not have untagent.sys on my system. As a matter of interest what is
UNTAGENT.SYS. :-\
Also suprise suprise check this out which I was just about to post :-
Follow up to "Never dial a connection" 24.05.03

As a matter of interest, the never dial a connection phenomenon I was experiencing with outlook express, is now happening on a normal dialup connection; for example, on bootup with only normal processes running.
No rain  :)No clouds in the sky 8)
« Last Edit: June 03, 2003, 06:00:09 AM by rainman »
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.