Author Topic: Has anyone heard yet??  (Read 21925 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Has anyone heard yet??
« Reply #15 on: July 24, 2008, 03:15:41 AM »
And this 4.8.1229 is the REAL Deal?   No Beta Testing version?  So you're saying I can update RIGHT NOW and then be able to finally have the Web Shield work properly ... display pages in their entirety on Opera?  Of course, I know I have to perform that Proxy changing bit, of which someone here on the Forum supplied a picture not too long ago.  Yes, I still have that.
Yes, it's a release that fixes that.

Are these the only changes / fixes on this version?  I just want to know whether I need to rush the New Version FYI to my friend if there are other fixes in this New version.  She doesn't have Opera, so if the Opera fix is the only one, then she wouldn't need to jump immediately on the Update.
The homepage wasn't updated yet, so we must 'discover' the changes in forum meanwhile.
The best things in life are free.

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #16 on: July 24, 2008, 04:53:12 AM »
And this 4.8.1229 is the REAL Deal?   No Beta Testing version?  So you're saying I can update RIGHT NOW and then be able to finally have the Web Shield work properly ... display pages in their entirety on Opera?  Of course, I know I have to perform that Proxy changing bit, of which someone here on the Forum supplied a picture not too long ago.  Yes, I still have that.

Yes, it's a release that fixes that.

Well, I just Updated to 4.8.1229.  Verdict?
It was an utter FAILURE!  Did NOT Work!  The exact same failures as I recall from the last time that I experimented with the Web Shield.  And it's not like I threw some Super Tough websites at it to try and gag the Web Shield.  Heck no.  I tossed it about as easy as you can get websites.  I simply threw some of my Favs from my Opera Personal Bar at it.

Wikipedia: Could NOT display the Icons at the bottom of page.

Wiktionary: Same as Wikipedia

Webster Online Dictionary:   Was an utter unadulterated MESS of a Frankenstein Disaster!  The Progress Bar disappearing indicated that it was declaring the Loading to be Complete.  Yeah Right!  It was probably 66% Incomplete.   >:(

I had seen enough.  With the Webster Dictionary MESS still displaying, I deactivated the Web Shield Proxy Settings.  And immediately, BAMM!  Signs of Loading resuming, when with the Web Shield enabled, Loading was declared Complete.  Interesting.

:::Sigh:::  Maybe this is one of those deals where the alleged "Opera Fix" is only for Windows 2000 / XP and above.  If that IS the case, well, we Win98 Users already know the deal.  We already know that from 4.8 on, many New Bells & Whistles will NOT work on Win98.  Ehhh, No Biggie.  I've been operating without the Web Shield all along from the get go.  So, it's NOT like anything was taken AWAY from me.

« Last Edit: July 24, 2008, 04:54:43 AM by Chim »
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline Rumpel

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 953
  • The poster formerly known as - Rumpelstiltskin®
Re: Has anyone heard yet??
« Reply #17 on: July 24, 2008, 05:43:00 AM »
Probably silly to ask but, just for sure, have you restarted your computer after updating the program, Chim?

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #18 on: July 24, 2008, 06:22:22 AM »
Probably silly to ask but, just for sure, have you restarted your computer after updating the program, Chim?

After the Update, I was prompted to Restart Now or Later.
I Restarted right then and there.

And after reading your post, I even just for the heck of it, went and Restarted again ... Reactivated the Web Shield Proxy Settings.  I tried the same Test ... the same 3 websites as before.  Now Webster Dictionary was a bit better, but still NOT complete.  Now Wiktionary was the one that was a HUGE Mess.

Nope!  Just NOT working for me.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline Rumpel

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 953
  • The poster formerly known as - Rumpelstiltskin®
Re: Has anyone heard yet??
« Reply #19 on: July 24, 2008, 06:46:30 AM »
Sorry for the trouble, Chim.  Then, I guess we can do nothing till Avast! team come in and tackle with the issue.  :(  If there are people with the same experience, it could be helpful to write down their environments in order for the team to nail down the cause.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Has anyone heard yet??
« Reply #20 on: July 24, 2008, 06:54:29 AM »
Chim I guess that's the problem with using an obsolete operating system like Win98SE as it does not support the latest advances in Web technology.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #21 on: July 24, 2008, 08:02:26 AM »
Sorry for the trouble, Chim.  Then, I guess we can do nothing till Avast! team come in and tackle with the issue.  :(  If there are people with the same experience, it could be helpful to write down their environments in order for the team to nail down the cause.

Chim I guess that's the problem with using an obsolete operating system like Win98SE as it does not support the latest advances in Web technology.

At this point it hasn't been ascertained that the problem I'm still experiencing is isolated to Win98.  For all we know, once the feedback starts coming in on Thursday, it might turn out that the problem is still existent on all Windows versions.  But, if it does turn out to be isolated to Win98, y'all don't have to worry.  I'm NOT going to wreak havoc.   ;D  Like I said, I'm aware that from 4.8 on, Win98 Users will not enjoy all the perks.  I've never known what it's like to have the Web Shield, so I won't miss it if avast! cannot get it to work with Win98 & Opera.

The makeup of my System is in my Signature just in case anyone from avast! wants to record the Info.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Has anyone heard yet??
« Reply #22 on: July 24, 2008, 12:02:31 PM »
Chim,

it's strange that v1229 didn't fix it in your case. The fix should be pretty much OS-independent (as was the bug).
May I suggest you try reinstalling avast -- maybe the update somehow didn't work?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: Has anyone heard yet??
« Reply #23 on: July 24, 2008, 02:13:20 PM »
<removed>
« Last Edit: July 24, 2008, 02:14:55 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #24 on: July 24, 2008, 04:17:21 PM »
Chim,

it's strange that v1229 didn't fix it in your case. The fix should be pretty much OS-independent (as was the bug).
May I suggest you try reinstalling avast -- maybe the update somehow didn't work?

Thanks
Vlk

If I reinstall avast!, it will probably have to be Friday evening.  I do have the avast! 4.8.1201 Setup File on CD, so technically a HUGE part of downloading is eliminated.  But, since we're now what ... 3 versions higher than that, I'd rather want to download the whole New Latest version so that I can burn that onto my CD.  Well, that and so that with this current Web Shield issue, I'd want the entire thing installed correctly in one shot ... instead of loading part from CD and then coming up in an already outdated version ... then having to update to the highest version.  Downloading avast! will take at least 2½ hours on my Dial Up.  That's why I have to wait until Friday evening when I can work it into my routine.

I take it I have to uninstall it first from the Control Panel and then finish it off with the avast! Uninstaller, right?  In the meantime, maybe further feedback here on this forum can shed some light on this quirk, idiosyncrasy hiccup regarding this issue as it manifests itself on my computer.  Who knows?  Maybe later I'll try to get some feedback over at the Opera Browser Forum.  See if other Opera / avast! combo Users are also still experiencing the problem.

Hey, Vlk, you said the Bug & Fix were OS independent.  What about ISP independent?  More specifically, COULD the fact that I run my Opera superimposed on AOL as my ISP affect the success of the 4.8.1229 Fix?  Maybe the Fix is for REAL ISPs?   ;D
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: Has anyone heard yet??
« Reply #25 on: July 24, 2008, 04:51:09 PM »
If there was some issue with your update, which isn't totally uncommon for win9x, you would be advised to download the latest version and do a clean reinstall.

Is there no one you know that has broadband it would take them seconds to download, that is what I do when I have a large download. Though your dial-up isn't very good either as mine averages usually 3.5 - 4 minutes per megabyte.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #26 on: July 24, 2008, 05:16:21 PM »
If there was some issue with your update, which isn't totally uncommon for win9x, you would be advised to download the latest version and do a clean reinstall.

Is there no one you know that has broadband it would take them seconds to download, that is what I do when I have a large download. Though your dial-up isn't very good either as mine averages usually 3.5 - 4 minutes per megabyte.

Hmmm?  I do have one possibility ... a neighbor with DSL.  I'll see IF, depending on his evening schedule, he might be able to download 4.8.1229 and burn it onto my CD.  That would definitely be a HUGE help.  Man!  That was a brilliant idea!  You should have warned me you were gonna post up such brilliance.  I would have put on some High SPF Sunscreen to avoid getting sunburned by such brilliance.   ;D  I'll download and burn the avast! Uninstaller onto my CD as well while I'm at it.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: Has anyone heard yet??
« Reply #27 on: July 24, 2008, 07:11:03 PM »
No problem, there are some shades on the forums  8)
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Has anyone heard yet??
« Reply #28 on: July 25, 2008, 01:33:08 AM »
Sooo, I had E-mailed neighbor dude during the day to give him the heads up that I'd be dropping by in the afternoon to High Speed download my avast! Anti-Virus on his DSL computer.  I never did get a reply.  A while ago I found out neighbor dude is out of town and won't be back until Sunday.  His mom let me use the computer to take care of my downloading business.

The downloading of the avast! SetUpEng File was the easy part ... and Droolingly FAST!   Compared to my typical Dial Up download of avast! at 2½ Hours ... the DSL download took 3½ MINUTES!!!   :D

Then came the hard part.  Figuring out how to get it on a CD.  It's not like he had Easy CD Creator, like what I have, handy.  I searched around his software for something ... anything that might look like it would Burn CDs.  After a couple of misses and false alarms, I finally came across this Nero Essentials Express.  I had never heard of it, but it looked like it was for Burning CDs so I dove in.  It worked.  I now have 4.8.1229 on my Desktop.  Maybe a bit later, if not, tomorrow I'll do that uninstalling / reinstalling of avast!.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: Has anyone heard yet??
« Reply #29 on: July 25, 2008, 01:43:40 AM »
I told you it wouldn't take long ;D

A friend downloaded Windows XP SP3 (service pack) 316MB it took a little over an hour her broadband isn't fast but compared to dial-up would have taken about 21 hours on mine, assuming I could remain connected for 21 hours.

Until tomorrow.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security