Author Topic: Problem with avast 4.8 home free edition  (Read 1985 times)

0 Members and 1 Guest are viewing this topic.

Offline Frenchboy

  • Newbie
  • *
  • Posts: 1
Problem with avast 4.8 home free edition
« on: November 04, 2008, 10:04:48 PM »
Hello everybody,
First, I would like to apologize for my english cause i'm french and i don't practice a lot this language.
My problem is when i want to do a quick scan with avast on a doc (right clic, scan with avast..)the windows appear but the scan never start (I have win XP home pack 3, 1 go Ram),
Is it normal?
Second, I have Spyware doctor free, Malwarebytes Free and Spybot search and distroy. Can I have a conflict with avast? For the moment i never see any problems but may be they don't work well toogheter
Thanks for all helps, thank you for the answers.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: Problem with avast 4.8 home free edition
« Reply #1 on: November 05, 2008, 12:22:44 AM »
Are you sure it doesn't start ?

The ashQuick.exe is by its nature very quick and you literally only see the window open and very quickly close as it has completed the scan, it is really quick. The idea being if there is no detection then no results are posted (the idea of quick) if something is found all hell will break loose with an audible and visual alert.

If you want to see the results displayed, then do this, right click the avast 'a' icon, select Program Settings. The Common section, and check the Show results of Explorer Extension, see image.

There shouldn't be any conflict with the programs you mentioned.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security