Author Topic: Outlook's silent mode not working  (Read 8916 times)

0 Members and 1 Guest are viewing this topic.

Bingo

  • Guest
Outlook's silent mode not working
« on: April 26, 2004, 09:13:42 AM »
Hi!
I am using Avast Server trial version.
I hav both outlook express 6 and outlook2000 installed on my machine.
Both are set to silent mode ( for oe6 : internet mail > advanced > silent mode, for o2k  : outlook/exchange > heuristics > silent mode ).
The OE6 plugin is just fine ( it removes the viruses and asks me for nothing), but the outlook plugin keeps displaying popup windows for every alert.
Is this normal behaviour, and is there a workaround ?

Thansk a lot !

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Outlook's silent mode not working
« Reply #1 on: April 26, 2004, 09:22:20 AM »
Hi, not a problem...

1. why are you using Server Edition? Especially when the machine is not really used as server -- given your OE & Outlook set up...

2. to do what you want, start avast in the Enhanced User Interface, go to the Tasks folder, edit the Resident Protection task (choose it's Properties) and for each provider you want (Outlook/Exchange, Internet Mail), go to the Virus tab, remove the verb 'Interactive selection' and instead select something like Move2Chest, or Delete.


Hope this helps,
Vlk
If at first you don't succeed, then skydiving's not for you.

Bingo

  • Guest
Re:Outlook's silent mode not working
« Reply #2 on: April 26, 2004, 10:36:05 AM »
Hi !
Thanks for the quick answer !

1. why are you using Server Edition? Especially when the machine is not really used as server -- given your OE & Outlook set up...
You are definitively right, but I had no choice. My workstation is a Win2000 Server (sp4), I can don nothing about it  :'(.


Quote
2. to do what you want, start avast in the Enhanced User Interface, go to the Tasks folder, edit the Resident Protection task (choose it's Properties) and for each provider you want (Outlook/Exchange, Internet Mail), go to the Virus tab, remove the verb 'Interactive selection' and instead select something like Move2Chest, or Delete.
Hope this helps,
It does help ! Thanks !
The enhanced interface is indeed really powerfull !
I chose "repair" if failed "delete" if failed "choose action", that should do the trick  8)
Thanks again !

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Outlook's silent mode not working
« Reply #3 on: April 26, 2004, 11:13:47 AM »
Quote
I chose "repair" if failed "delete" if failed "choose action", that should do the trick


That will do the trick, but in some rare cases will show the popup anyway (as you selected "iffailed choose_action").

I don't know if that's a problem for you (i.e. if the machine runs unattended).

BTW did you notice the price of server edition? It's not really low... :-\
If at first you don't succeed, then skydiving's not for you.

Bingo

  • Guest
Re:Outlook's silent mode not working
« Reply #4 on: April 26, 2004, 12:23:22 PM »
BTW did you notice the price of server edition? It's not really low... :-\
The machine does not run unattended so it's OK.
Yes, the price is high, but I am just using the trial for now.  I plan on downgrading to Win2000 Pro, but I will need time to do that !

BTW, I still got 2 popups since my last message. I assumed it was due to the fact that I did not restarted my outlook, and therefore the plugin kept it's old settings. I am right about that ?