Author Topic: Version 4.8 problems.  (Read 4731 times)

0 Members and 1 Guest are viewing this topic.

Leopold

  • Guest
Version 4.8 problems.
« on: December 18, 2008, 08:00:19 PM »
We've been using Avast Server edition on Server 2003 for a long time now.  It's been working without a hitch.  But since the last update, I find that periodically, the Avast service just stops working.  I get this red mark over the "A" icon.  I've been able to restart it by going to services.msc, and click on "Start Service" to restart the Avast service.

This has happened a few times now since we updated to the new version (about a week ago).  It never, ever happened before.

Here's what the event log says about it:

The avast! Antivirus service terminated unexpectedly.  It has done this 3 time(s).

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


As a potential fix, I have done the following: (1) Disable Avast self-protection mode. (2) Set the service to restart automatically when it fails.  (3) Re-enabled Avast self-protection mode.

I've read some other threads, and I see other people are having other problems with the new version.  I thought this additional information might help to track down what is happening.  And it's not normal behavior, so it should be fixed.

Toodles.
Leopold



Leopold

  • Guest
Re: Version 4.8 problems.
« Reply #1 on: December 19, 2008, 02:37:11 PM »
Follow-up.

The Avast service stopped again.  I had to manually restart it.  My potential fix of changing the services.msc setting to restart the service did not work.

 :(

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Version 4.8 problems.
« Reply #2 on: December 19, 2008, 06:19:35 PM »
Leopold, please send me the contents of the <avast>\data\log folder (in a ZIP archive).
My email address is in my forum profile.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Version 4.8 problems.
« Reply #3 on: December 27, 2008, 12:28:25 AM »
Please update your avast to the latest version (4.8.1059).
This will resolve the issue.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Leopold

  • Guest
Re: Version 4.8 problems.
« Reply #4 on: December 29, 2008, 07:21:02 PM »
Done.  Haven't had the problem since.