Author Topic: SBS Sharepoint Error  (Read 8991 times)

0 Members and 1 Guest are viewing this topic.

kdoerbecker

  • Guest
SBS Sharepoint Error
« on: May 05, 2004, 11:07:38 AM »
I've got Avast running in my SBS 2003 server and it all seems pretty happy together. I do get one critical error in my event log and would like to know if you can give me a clue as to how to resolve it. It occurs at random times about once every day. There's no common event preceeding it that I can see. Here's the message:

Critical Errors in Application Log

Source Event ID Last Occurrence Total Occurrences
  Windows SharePoint Services 2.0 1000 5/3/2004 12:36 PM 1
#960012: Finished loading antivirus scanner. Error -2147221164.  


 

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:SBS Sharepoint Error
« Reply #1 on: May 05, 2004, 12:04:20 PM »
So you're using SharePoint 2003 (from Office 2003)? Or just the SharePoint built-in in Windows 2003 server.

Also, which avast sharepoint provider do you have installed? SharePoint 2003?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

kdoerbecker

  • Guest
Re:SBS Sharepoint Error
« Reply #2 on: May 06, 2004, 04:12:35 AM »
Vlk,
Er, ah, oh isn't it just like Microsoft to make the simple incomprehensible by using the same name to referr to a nuimber of software products.! An example is the misuse of the name SharePoint. In trying to answer you question, I confused myself even more.
The correct answer is that I am referring to a product called Windows Sharepoint Services, version 2.0. It is the product that comes packaged with SBS 2003. It seems to be an "application" as opposed to a service or a full server product. This is the product that is posting the error in the Application Event Log. I am running a mix of Office 2000 and 2003 on the clients and never discreetly installed Sharepoint or Sharepoint Portal, or Sharepoint Server v.anything

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:SBS Sharepoint Error
« Reply #3 on: May 06, 2004, 08:11:50 AM »
OK, thanks.

Did you know that there are actually 4 sharepoints - all very different products?  :)


Anyway, I confirmed that avast! should work with Windows SharePoint Services 2.0. You should use the "SharePoint 2003" to provide the protection. Did you install this provider?

Also, what happens if you try to access the SharePoint AV interface?

Click Start, point to Programs, point to Administrative Tools, and then click SharePoint Central Administration.
On the SharePoint Central Administration page, under Security Configuration, click Configure antivirus settings.



Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

kdoerbecker

  • Guest
Re:SBS Sharepoint Error
« Reply #4 on: May 08, 2004, 01:10:54 PM »
Vlk,

I verified that the Sharepoint 2003 component is installed and in Avast by running the Server Deployment Wizard - it does show up and is checked.

I was also able to open the AntiVirus Configuration screen on Sharepoint Central Administration with no problem. A screen capture of that sceen is attached.

Thanks,
Ken