Author Topic: Error 10106 for Eudora  (Read 3250 times)

0 Members and 1 Guest are viewing this topic.

quentonius

  • Guest
Error 10106 for Eudora
« on: May 14, 2004, 11:16:06 AM »
please help,

After uninstalling mcafee, and installing avast we ran into a little problem. It says our incomming, and outgoing mail cannot be checked (error 10106). I searched, and did not see any solutions--yet-- in the forums. Additionally, that same computer is no longer able to connect to the internet.  we are all on the same router, and network.

could this be a conflict with the remnants of that firewall that mcafee installs (and doesn't uninstall when you uninstall their programs)? we verified all the pop, stmp, username, etc with our local service provider (who, surprise, surprise, where not very helpfull), and 4 rounds of power cycling the cysco box (and many times saying its not the cysco box) we're back where we stared.

What I am looking for is some suggestions; preferably, in plain english, because the person who will be reading the suggestions isn't the most tech savvy person. Thank you all who will try to help.

bon nuit, et bon chance,
Quenton

quentonius

  • Guest
Re:Error 10106 for Eudora
« Reply #1 on: May 15, 2004, 02:55:58 AM »
ok, after hours of tweaking around this is part of what I found out.

Mcafee does not uninstall it's firewall when you uninstall Mcafee AV.  It looks like what happens is that the firewall prevents any access to the internet whenever the AV program is deleted. Deleting the firewall manually did not help, and there is no unwise file for either of them I could locate on the computer; therefore, I did add/remove programs on it, and then went through the registry and deleted everything related to it specifically. It still did not connect to the internet.

Does the firewall shutdown all port access automatically lin those situations? Anyone have any suggestions. We decided to get rid of mcafee because the subscription ran out, and they did not notify us. Whenever we tried to run the program it would just dissappear.  So we decided if they are too good to ask for our money, then screw them.

I've never had anyproblems loading or using avast before. Any suggestions on how to get rid of mcafee completely to avoid this problem? We ended up reinstalling mcafee and everything worked again. grrrrrr.... I wish I ran linux. Safety through obscurity.

neal62

  • Guest
Re:Error 10106 for Eudora
« Reply #2 on: May 15, 2004, 07:36:28 AM »
I imagine you are connecting to the ISP via a dial up modem. Obviously something with the McAfee programs are rather proprietary. If not then I don't think you would be able to connect to the Internet again when you have McAfee reinstalled.
You may find that the quickest and easiest thing to do is a complete system restore/reformat if you have the CD disks and start over with a different program, hopefully Avast. ::)

quentonius

  • Guest
Re:Error 10106 for Eudora
« Reply #3 on: May 15, 2004, 08:54:46 PM »
acutally, we use dsl on these computers.  Cable on the others.  This morning I tried it    on a totally different computer, on a different netwrok, using cable, same thing happened. I think you might be right, but I'm not a big fan or reformatting.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Error 10106 for Eudora
« Reply #4 on: May 16, 2004, 05:00:47 AM »
Error 10106 is The requested service provider could not be loaded or initialized.

Does this make any sense to you?
Can you type in a DOS window, for instance:

ping www.name_of _your_email_server.com

What message do you get? Can your ISP be reached?
The best things in life are free.