Author Topic: Suddenly Going slow?!?  (Read 7209 times)

0 Members and 1 Guest are viewing this topic.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Suddenly Going slow?!?
« Reply #15 on: June 27, 2009, 12:25:08 PM »
Couple of things to be aware of.
- If items disabled via their own settings, or via msconfig, need to be started (like, you might want to open or use the program affected) it might take a second (or five) longer to respond. But if you're only using it once or twice an hour, then the trade off is worth it. And if you don't find that to be the case, you can always put it back.

-More importantly, it can be fairly easy to get carried away with the "super tweaks" from BlackVipers' site, and end up doing something that prevents your computer from doing what you want (or need) it to do.
I suggest to read the advice on the site fairly carefully, and if you decide to disable or set a service to manual, make yourself aware of what it does, what might depend on it (check "dependencies" under "properties" in "services.msc") and check also what it depends on.

And do one tweak at a time. Have a look at the results over a day or three. Or if you must multi-tweak keep a bit of a detailed log of exactly what you did and when, so you can reverse it if necessary.

It's referred to as "tweaking" and I guess it is, of sorts, but it's really not. All it is is disabling services available in Windows that you don't need to use. Frees up a few more resources, and in some cases may improve security by reducing the number of web-facing applications.
Windows 10,Windows Firewall,Firefox w/Adblock.

Husk

  • Guest
Re: Suddenly Going slow?!?
« Reply #16 on: June 27, 2009, 01:22:37 PM »
I went through the Whole process list on there, ended what I know I can.

I now have 85 Processes
35% physical memory.
Freed up heap of memory
Tripled Shutdown and Boot time
Only using 1.06RAM
and slightly less CPU usage

The Tweaks I did was

Disable UAC
Remove Windows Sidebar
Disabled Remote Resistance.
Checked for Update drivers
Lighten System Tray
Add/Remove
Ended some Services. nothing was security or Stuff I just went  ???

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Suddenly Going slow?!?
« Reply #17 on: June 27, 2009, 01:28:17 PM »
Quote
Tripled Shutdown and Boot time
Do you mean it now takes three times longer to boot or shut down?  ??? ??? ???
Better undo what you did.
That last ''tweak" you've listed: Add/remove. What did that involve/what is it supposed to do?
(be advised you aren't speaking with a native Vista speaker, here.  ;) XP born and bred. Apart from a learning period with '98.)
Windows 10,Windows Firewall,Firefox w/Adblock.

Husk

  • Guest
Re: Suddenly Going slow?!?
« Reply #18 on: June 27, 2009, 02:09:38 PM »
Sorry, I meant it's a heap faster  ;D Thanks guys

Gonna clear out cache, Run CCleaner and do a Disk Cleanup and maybe do a Defrag.

I still got one laggy game of snake =p slightly better though
« Last Edit: June 27, 2009, 02:21:01 PM by Husk »

Husk

  • Guest
Re: Suddenly Going slow?!?
« Reply #19 on: June 27, 2009, 02:29:44 PM »
I'll see how is after Cleanup and defrag.

I went to startup tab on CCleaner but didn't know what any of it was. I'll look them up when I can be bothered =P
« Last Edit: June 27, 2009, 02:37:13 PM by Husk »