Author Topic: Virus not being detected  (Read 4394 times)

Offline apparle

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Virus not being detected
« on: July 17, 2009, 06:06:22 PM »
I found that a virus which was not detected by avast, many antivirus report it as virus on virustotal as well as jotti.
http://www.virustotal.com/analisis/1522b9934891baa644c4104971afc2a9878a3acb29f98f73b372995855270e41-1247633772
And its not a false positive because it tries to copy to my pendrive and creates an autorun.inf file and some exe files.

I put the virus in a 7zip compressed file with the password 'virus'
I did not use zip file as Gmail doesn't allow exe files in zip files.
Also I put the password in the email text.

But after 3 days (with latest updates) avast doesn't detect the virus.
Also the virus reporting link on the website is not available.
Has avast disabled this method.

Here is the file http://www.easy-share.com/1906800499/windows.7z
Should I send the email again??
« Last Edit: July 18, 2009, 12:16:38 PM by apparle »

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69236
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #1 on: July 17, 2009, 07:08:50 PM »
Send the sample to virus@avast.com zipped and password protected with the password in email body, a link to this topic might help and undetected malware in the subject.
 
Or you can also add the file to the User Files (File, Add) section of the avast chest (if it isn't already there) where it can do no harm and send it from there. A copy of the file/s will remain in the original location, so you will need to take further action and can remove/rename that.
 
Send it from the User Files section of the chest (select the file, right click, email to Alwil Software). It will be uploaded (not actually emailed) to avast when the next avast auto (or manual) update is done.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline FreewheelinFrank

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4854
  • Gender: Male
  • I'm a GNU
    • Don't Surf in the Nude!
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #2 on: July 17, 2009, 08:44:25 PM »
Viruses submitted to avast! are placed at the bottom of a locked filing cabinet stuck in a disused lavatory with a sign on the door saying 'Beware of the Leopard' where they can do no harm.
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69236
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #3 on: July 17, 2009, 09:14:24 PM »
Those that aren't sent, don't even get that far.

So not sending them at means that they don't even get the chance some brave sole ignores the sign on the door.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Tarq57

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 3696
  • Gender: Male
  • If at first you don’t succeed; call it version 1.0
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #4 on: July 17, 2009, 11:36:44 PM »
That's hilarious, FF.
Unfortunately it is sometimes true.
First time I emailed a virus I was surprised to actually get a reply of thanks, and it was added to the definitions. Quickly.
Last time was over a month ago. Reported on this forum. At least two of us sent it. Still not detected. :(
WindowsXP Home SP3,Avast Free 5.1.889,Windows Firewall, Autorun Eater,Firefox w/Noscript+ /Adblock+/Better Privacy, IE8 all zones except MS Update set to "untrusted" settings,MVPS Host file.SecuniaPSI.

Offline Juani Moreta

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #5 on: July 17, 2009, 11:45:33 PM »
Im new using AVAST and I have this message everytime I use replay in PC. This the message: "Winnt3
Access violation at address 00404086 in module ‘winnt3.exe’. Read of address 6F6C7070".

Can somebody help me... Please  :)

Juani

Offline FreewheelinFrank

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4854
  • Gender: Male
  • I'm a GNU
    • Don't Surf in the Nude!
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #6 on: July 18, 2009, 05:21:53 AM »
That's hilarious, FF.
Unfortunately it is sometimes true.
First time I emailed a virus I was surprised to actually get a reply of thanks, and it was added to the definitions. Quickly.
Last time was over a month ago. Reported on this forum. At least two of us sent it. Still not detected. :(

I can't take credit for the hilarity.

It's a Douglas Adams quote.

 ;)

http://www.planetclaire.org/hitchhikers/
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline Tarq57

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 3696
  • Gender: Male
  • If at first you don’t succeed; call it version 1.0
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #7 on: July 18, 2009, 07:20:09 AM »
Juani Moreta ,
Please start a new topic in the "avast home/pro" or "general" forum stating the problem.
You should include your operating system, including service pack, how long this has been going on, and what other security software has been installed/is installed now.
I'd certainly suggest doing a check disk, for starters.
WindowsXP Home SP3,Avast Free 5.1.889,Windows Firewall, Autorun Eater,Firefox w/Noscript+ /Adblock+/Better Privacy, IE8 all zones except MS Update set to "untrusted" settings,MVPS Host file.SecuniaPSI.

Online Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64885
  • Gender: Male
    • Personal Message (Online)
Re: Virus not being detected
« Reply #8 on: July 18, 2009, 12:09:18 PM »
Please, do not let the avast 5 development reduce, in any case, the protection of avast 4.
Complains about lack of detection is getting more frequent...
The best things in life are free.

Offline apparle

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #9 on: July 18, 2009, 12:16:07 PM »
Send the sample to virus@avast.com zipped and password protected with the password in email body, a link to this topic might help and undetected malware in the subject.
 
Or you can also add the file to the User Files (File, Add) section of the avast chest (if it isn't already there) where it can do no harm and send it from there. A copy of the file/s will remain in the original location, so you will need to take further action and can remove/rename that.
 
Send it from the User Files section of the chest (select the file, right click, email to Alwil Software). It will be uploaded (not actually emailed) to avast when the next avast auto (or manual) update is done.

To send the file via User Files section in Chest, should I make email settings like SMTP server etc or it will work directly

Online Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64885
  • Gender: Male
    • Personal Message (Online)
Re: Virus not being detected
« Reply #10 on: July 18, 2009, 01:20:40 PM »
To send the file via User Files section in Chest, should I make email settings like SMTP server etc or it will work directly
I think you don't have to configure SMTP because the file is sent on next virus database update, i.e., after you update (automatically or manually), the file is sent to Alwil.
The best things in life are free.

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69236
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #11 on: July 18, 2009, 01:52:39 PM »
<snip>
Send it from the User Files section of the chest (select the file, right click, email to Alwil Software). It will be uploaded (not actually emailed) to avast when the next avast auto (or manual) update is done.

To send the file via User Files section in Chest, should I make email settings like SMTP server etc or it will work directly

As my quoted text says it isn't send by email so there is nothing to set-up.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline silvermac

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #12 on: July 20, 2009, 03:31:48 AM »
hi guys please help me to this one..

I can't update my avast!! the msg was not done yet on VRDB.. what should i do?.. another problem is avast found rootkit.(Rootkit: hidden process).

ty. guys for fast reply

Offline apparle

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #13 on: July 20, 2009, 06:42:38 AM »
Virus has been included in the database

Offline .: L' arc :.

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1782
  • Gender: Male
  • Thinking with Portals
    • Personal Message (Offline)
Re: Virus not being detected
« Reply #14 on: July 20, 2009, 11:27:29 AM »
Virus has been included in the database

 Good to hear. Thank you for your help.
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now