Author Topic: Another one.  (Read 5012 times)

0 Members and 1 Guest are viewing this topic.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Another one.
« on: August 07, 2009, 04:11:43 PM »
 So, I'm back again. This time, my internet connection is the one to talk about.

 It was after replying to a post here in avast forums that I've left the computer idle for 15 minutes cause I'll eat. I decided to go back & turn it off since I'll be taking more time. So, a few more minutes passed, then, after logging in, I felt a big lag, then a balloon tray notification reported that PC has limited or no connectivity. It took me hours to solve this one. I scanned using MBAM & SAS, disable startup entries ine by one, and, the last resort, uninstall programs one by one. By the time I reached avast, I selected repair but didn't work so, I tried uninstall. Surprisingly, it worked.

 What could be causing this? I'm running it on a XP SP3 machine.
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: Another one.
« Reply #1 on: August 07, 2009, 04:12:48 PM »
 Here are my installed programs:

ĀµTorrent
Adobe Flash Player 10 ActiveX
Adobe Flash Player 10 Plugin
ATI - Software Uninstall Utility
ATI Display Driver
Audition 1.30.0.0
BurnAware Free 2.3.7
CCleaner (remove only)
FormatFactory 2.00
Foxit Reader
HijackThis 2.0.2
Intel(R) PRO Network Adapters and Drivers
Intel(R) PROSet
Java(TM) 6 Update 14
Malwarebytes' Anti-Malware
Microsoft .NET Framework 2.0 Service Pack 2
Microsoft .NET Framework 3.0 Service Pack 2
Microsoft .NET Framework 3.5 SP1
Microsoft Office Enterprise 2007
Microsoft Silverlight
Microsoft SQL Server 2008 Management Objects
Microsoft SQL Server Compact 3.5 SP1 Design Tools English
Microsoft SQL Server Compact 3.5 SP1 English
Microsoft Visual Basic 2008 Express Edition with SP1 - ENU
Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053
Microsoft Visual C++ 2005 Redistributable
Microsoft Visual C++ 2008 ATL Update kb973924 - x86 9.0.30729.4148
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729
Microsoft Windows SDK for Visual Studio 2008 SP1 Express Tools for .NET Framework - enu
Microsoft Windows SDK for Visual Studio 2008 SP1 Express Tools for Win32
Mozilla Firefox (3.5.2)
RealPlayer
Realtek AC'97 Audio
RGSS-RTP Standard
RPGXP
SQL Server System CLR Types
VirusTotal Uploader
Windows Internet Explorer 8
WinRAR archiver
Yahoo! Messenger
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline Black3agl3

  • Sr. Member
  • ****
  • Posts: 206
Re: Another one.
« Reply #2 on: August 08, 2009, 03:54:18 PM »
Could it not be a cable/wire problem? or something?

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: Another one.
« Reply #3 on: August 08, 2009, 04:03:19 PM »
I was thinking perhaps Firefox or SQL but just speculating from a distance.
Any more details?
Anything from the logs to suggest a (significant) event around that time?

Quote
I've left the computer idle for 15 minutes cause I'll eat. I decided to go back & turn it off since I'll be taking more time. So, a few more minutes passed, then, after logging in, I felt a big lag,

What were open lines between desktop and browser, and what were browser, during that 15 mins?
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: Another one.
« Reply #4 on: August 08, 2009, 04:49:54 PM »

Quote
I was thinking perhaps Firefox or SQL but just speculating from a distance.
Any more details?
Anything from the logs to suggest a (significant) event around that time?

 There weren't any report about the error. Logs does not show any sign of error too.

Quote
What were open lines between desktop and browser, and what were browser, during that 15 mins?

 I've already closed firefox 3.5.2 by that time. Avast screensaver scan was the only thing running during the 15 minutes. Then, to save electricity, I went back & turned the PC off. Then, I continue doing my homeworks, back again, I turned the PC on the logged in. It was then that I noticed that Local Area Network has limited or no connectivity. I've tried the repair function but stuck on Renewing IP. I also tried ipconfig on cmd. No luck till I uninstalled avast.

 I reinstalled a new one and everything seems fine. Wonder why it happened? Could it be because of my previous program update?
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: Another one.
« Reply #5 on: August 08, 2009, 04:51:24 PM »
Could it not be a cable/wire problem? or something?

 Nope, its not.
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1