Author Topic: Setup.log recording changed in a relatively recent version?  (Read 1755 times)

0 Members and 1 Guest are viewing this topic.

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Setup.log recording changed in a relatively recent version?
« on: August 19, 2009, 08:28:56 PM »
I've only noticed this the last couple of months or so, but quite possibly it goes back farther and I missed it.

In the past, if I left the two occurrences of setup.log alone, they'd keep growing as new data was added, up into the multi-MB range.  So once or twice a month I'd manually trim them down to just the last half month or so.

But lately they seem to stay small, growing very slowly if at all.  They currently run from early April (probably my last trimming) to date but are only about 125K.

Was there a change in the format of these (e.g., much less verbose) in recent months?  I'm not aware of having made any changes myself, other than of course program updates, and I don't think there's any settings possible for setup.log anyway, unless maybe there's something obscure in the ini which I haven't touched in years.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Setup.log recording changed in a relatively recent version?
« Reply #1 on: August 20, 2009, 04:20:25 PM »
We asked a lot of times for housekeeping in the logs.
Seems we won't see it in avast 5.0 :'(
The best things in life are free.