Author Topic: avast home 4.8 takes forever to start, slows computer to a crawl  (Read 3087 times)

0 Members and 1 Guest are viewing this topic.

andonuts

  • Guest
I installed avast home edition on my mom's new gateway laptop. it worked fine for about a week, but now when the computer starts, avast takes about 5 minutes to actually start up, during which the computer runs at an unusably slow speed. any idea what could be causing this?

the OS is windows vista home basic. It's one of those snazzy looking macbook air-alikes without any optical drives. 1.20 Ghz AMD processor and 2 gb of RAM. At first I might have thought that it used flash memory, but the hard drive has 222 GB, so I think it's a normal laptop SATA drive. I don't have much of the other specs handy right now.

I don't think this computer should be too slow to run avast. Unless I'm mistaken, it's one of the more lightweight virus protection programs. Is there anything I can do to speed up the startup process? Or any other ideas as to what might be causing this to happen?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast home 4.8 takes forever to start, slows computer to a crawl
« Reply #1 on: August 31, 2009, 05:51:46 AM »
Is/was there another av on that system?
If so, did you remove it completely before installing avast?

norel

  • Guest
Re: avast home 4.8 takes forever to start, slows computer to a crawl
« Reply #2 on: August 31, 2009, 10:12:45 AM »
Hi andonuts, I have a fairly new Toshiba laptop with Vista Home Basic. Vista has a service called Superfetch. It's the next generation of Prefetch that was introduced in Windows XP. It pre-loads a lot of stuff into memory and when you hard boot or resume from hibernation it can take forever. I disabled it at one point to see how Vista would run without it and while the initial startup was quicker, the overall performance was a lot slower.

I'm a little hesitant to say that is what your issue is though since you said it only started after a week or so. Superfetch takes almost five or six minutes to completely load everything on my system, but Avast loads within two minutes. Were any other new applications installed recently that might account for additional boot time?

Mike Buxton

  • Guest
Re: avast home 4.8 takes forever to start, slows computer to a crawl
« Reply #3 on: August 31, 2009, 02:13:02 PM »
Hi,

I have W98SE with Avast set to update automatically. When, in the UK, I boot my system in the morning everything is sluggish until after the update message has appeared in the bottom right corner of my screen, but after that everything zips along.

Since your mumĀ“s computer apparently runs well some five minutes after booting, then if Avast is set to update automatically you could perhaps turn that feature off just to test if that makes any difference and/or check if is immediately after seeing such a message that normal service is resumed. 

My regards

PS This thought may not help but you can be pretty sure someone here will be able to help you.