Author Topic: Problems downloading after installing Avast 4.8  (Read 1850 times)

0 Members and 1 Guest are viewing this topic.

Offline mandy4034

  • Newbie
  • *
  • Posts: 4
Problems downloading after installing Avast 4.8
« on: September 01, 2009, 02:39:12 AM »
I recently had Avast 4.8 Home Edition installed on my laptop...but since then I'm having problems downloading torrents. BitLord just sits on "connecting" without any connection being made or downloading. Is there a setting I'm not looking at that would fix this or should I find a new torrent downloader to use?

Thanks for any help anyone can provide!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 65681
Re: Problems downloading after installing Avast 4.8
« Reply #1 on: September 01, 2009, 02:39:56 AM »
If you disable the P2P provider, will it work?
The best things in life are free.

Offline mandy4034

  • Newbie
  • *
  • Posts: 4
Re: Problems downloading after installing Avast 4.8
« Reply #2 on: September 01, 2009, 02:41:42 AM »
Nope I've tried that and then restarted BitLord but no luck.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3696
  • If at first you don’t succeed; call it version 1.0
Re: Problems downloading after installing Avast 4.8
« Reply #3 on: September 01, 2009, 03:09:34 AM »
Can you advise your Operating system, firewall, and the previous antivirus installed, please?
WindowsXP Home SP3,Avast Free 5.1.889,Windows Firewall, Autorun Eater,Firefox w/Noscript+ /Adblock+/Better Privacy, IE8 all zones except MS Update set to "untrusted" settings,MVPS Host file.SecuniaPSI.

Offline mandy4034

  • Newbie
  • *
  • Posts: 4
Re: Problems downloading after installing Avast 4.8
« Reply #4 on: September 01, 2009, 03:12:09 AM »
Operating System: Windows XP, Firewall: Windows XP Firewall, Previous Antivirus: AVG Free Edition

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3696
  • If at first you don’t succeed; call it version 1.0
Re: Problems downloading after installing Avast 4.8
« Reply #5 on: September 01, 2009, 03:24:13 AM »
Hopefully you uninstalled AVG. If not, do so now (Control panel>add/remove programs) and if you have, download and run the AVG Removal Tool (if you're 32bit Windows- likely- it's the first download on that page.)
Report back.
[edited for spelling]
WindowsXP Home SP3,Avast Free 5.1.889,Windows Firewall, Autorun Eater,Firefox w/Noscript+ /Adblock+/Better Privacy, IE8 all zones except MS Update set to "untrusted" settings,MVPS Host file.SecuniaPSI.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8799
Re: Problems downloading after installing Avast 4.8
« Reply #6 on: September 01, 2009, 03:41:47 AM »
Hopefully XP SP3?
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline mandy4034

  • Newbie
  • *
  • Posts: 4
Re: Problems downloading after installing Avast 4.8
« Reply #7 on: September 01, 2009, 03:59:28 AM »
Okay AVG is uninstalled, but still no luck. I am running SP 2, should i go ahead and update?

Edited to add: I tried installing SP3 but it asks for a Windows Professional CD which I don't have...or I actually I don't know where I placed my Dell CDs...this is hopeless!
« Last Edit: September 01, 2009, 04:04:37 AM by mandy4034 »

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8799
Re: Problems downloading after installing Avast 4.8
« Reply #8 on: September 01, 2009, 04:14:41 AM »
Most likely Dell did not ship them and have to be ordered from them. 

They provide a recovery partition that has the operating system installed to return the system to its pristine state.

Its best to contact Dell support to help you update the system to SP3.

At least run the AVG Removal tool suggested by Tarq57 to get avast! working properly.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3696
  • If at first you don’t succeed; call it version 1.0
Re: Problems downloading after installing Avast 4.8
« Reply #9 on: September 01, 2009, 04:45:56 AM »
I suggest you do one thing at a time, get Avast (and your torrent etc) working OK, first, then get into necessary updates.
A full re-install of Avast may be indicated, if it still gives problems after the AVG removal tool is run.
Let us know how that goes.
WindowsXP Home SP3,Avast Free 5.1.889,Windows Firewall, Autorun Eater,Firefox w/Noscript+ /Adblock+/Better Privacy, IE8 all zones except MS Update set to "untrusted" settings,MVPS Host file.SecuniaPSI.