Author Topic: Yet another update issue (Win Vista)  (Read 1881 times)

0 Members and 1 Guest are viewing this topic.

Offline Marquis

  • Newbie
  • *
  • Posts: 5
Yet another update issue (Win Vista)
« on: October 14, 2009, 06:24:43 AM »
Hello all,

I downloaded Avasti 4.8 a couple of weeks ago onto my new netbook (running Windows Vista - alas).
I registered my version, and it all worked well to begin with - however now the Windows security Center informs me that:

avast! antivirus reports that it might be out of date

...so, I open avast! and my last virus database version is 09/30

I click the iAVS button...but nothing happens! No "error" logs, no downloads, no nothin...

So my question is, what the hell is going on, and why can't I get the virus database to update (automatically or otherwise)?

Cheers,

Marquis.

PS: I am also running Comodo as a firewall, if that makes a difference.

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 381
  • Oh, here we are again.
    • My Log
Re: Yet another update issue (Win Vista)
« Reply #1 on: October 14, 2009, 08:37:38 AM »
Marquis,

Welcome to the forum.

Try to right click the avast's "a" icon on the taskbar, and chose "program settings..." You should able to find the update setting in the next window, make sure if its already check on the automatic updates option.
Avast Ultimate (Bundle). Windows 10, Android, iOS.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Yet another update issue (Win Vista)
« Reply #2 on: October 14, 2009, 12:05:31 PM »
Make sure that the system date and time are set correctly. 

I don't run Comodo:
http://forum.avast.com/index.php?topic=46737.0
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Marquis

  • Newbie
  • *
  • Posts: 5
Re: Yet another update issue (Win Vista)
« Reply #3 on: October 14, 2009, 08:49:12 PM »
Hey folks -

Thankyou for the welcome.  :D

I have tried to use the menu/settings/update route, but to no avail.

I just checked in avast! Log Viewer, and low and behold I found countless failed attempts to connect. The last one states this:

 Function setifaceUpdatePackages () has failed. Return code is 0x0000A410, dwRes is 00170022

In fact, there are multiple versions of this delightful phrase, with minor variations in numbers...

Can anyone translate this into English, for us common, non techy folk?  :-\