Author Topic: pests still there after scan  (Read 11116 times)

0 Members and 1 Guest are viewing this topic.

Offline ray956

  • Newbie
  • *
  • Posts: 1
pests still there after scan
« on: November 03, 2009, 10:22:47 PM »
I used the Avast Bart CD to scan a highly infected machine. I got a lot of pests and Avast never gave me the option to clean them, all it asked was to finish or rescan. I selected finish and decided to rescan the machine with the Avast Bart CD and saw the same infections still present.
Is there an option to delete the pests/infections? Do the pests/infections get deleted/quarantined on their own?

Offline wfbauerle

  • Newbie
  • *
  • Posts: 3
Re: pests still there after scan
« Reply #1 on: November 29, 2009, 12:55:23 AM »

 I noticed this also, however if you view the list then you can choose what to do to the viruses found. I deleted trojans and left other ones alone which I knew were legitimate tools and not viruses...

try again!

Wes

Offline Marg2buy

  • Newbie
  • *
  • Posts: 2
Re: pests still there after scan
« Reply #2 on: December 28, 2009, 12:59:11 AM »
how do I start a new topic?

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: pests still there after scan
« Reply #3 on: December 28, 2009, 01:13:26 AM »
how do I start a new topic?
Go to the following and select NEW TOPIC if you have a virus:
avast!WEBforum
  viruses and worms
  viruses and worms

http://forum.avast.com/index.php?board=4.0

Go to following and select NEW TOPIC if you have a general question:
avast!WEBforum
  General Category
  General Topics

http://forum.avast.com/index.php?board=1.0
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85583
  • No support PMs thanks
Re: pests still there after scan
« Reply #4 on: December 28, 2009, 01:14:45 AM »
- To start a New Topic of your own.
- Go to this link, http://forum.avast.com/index.php, scroll down to the forum/avast product which matches the query that you have (the whole forums are split into different parts, a forum for the different avast products) and click it, click the New Topic button at the top of the list and post there.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security