Author Topic: Settings always reverting back to original  (Read 9405 times)

0 Members and 1 Guest are viewing this topic.

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #15 on: November 23, 2009, 01:28:35 AM »
I have turned off uac and that doesn't seem to make any differences.

perhaps the specification - no complete mem dump over two gigs - is a bit misleading, and only put in place because it was thought that there could be problems with way too large dumps once computers started to run bigger and bigger RAM, and the kb article has not been updated because no ideal solution has yet to be found. So 2 gigs is still held as a benchmark but machines may differ according to the mem dump file that needs to be generated, and this may also carry through to the kernel mem dump. Is there any indication that your mem dump file will be excessively large? Are you carrying mem hungry load each time OS is running?

Check your system restore for recent changes - does it look okay to turn off and create a new restore point? If so, you can create a new restore point (say, save point as 'check mem dump'). And remove all restore points except the most recent by using Disk Cleanup utility (More Options tab) in System Tools.

Otherwise, back to an issue over admin privs, I guess.
My memory load is usually around 40% and I don't see any indications that the dump will be excessively large.
I have turned off system restore for a long time ;)
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #16 on: November 23, 2009, 01:44:39 AM »
What do your startup and recovery settings actually look like?  Mine are attached.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83537
  • No support PMs thanks
Re: Settings always reverting back to original
« Reply #17 on: November 23, 2009, 02:00:54 AM »
The dump size, doesn't relate to only what is in memory now, a full memory dump (if possible) would be the size of the RAM and then some.

System Restore is unrelated the Startup and Recovery where the memory dump settings are and the pagefile.sys size.

I have had system restore disabled for years and that doesn't effect the memory dumps (memory.dmp) file creation.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #18 on: November 23, 2009, 02:16:51 AM »
What do your startup and recovery settings actually look like?  Mine are attached.
Mines look the same except that by default it is to create a small memory dump
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #19 on: November 23, 2009, 02:24:47 AM »
Is the choice of "complete memory dump" not available, or when you change it and check back again is it changed back to "small memory dump"?
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #20 on: November 23, 2009, 02:28:14 AM »
When I change it and check back again,it is changed back to small memory dump.
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #21 on: November 23, 2009, 02:34:43 AM »
How large is your paging file?  See attached.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #22 on: November 23, 2009, 02:39:39 AM »
its 2048mb
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #23 on: November 23, 2009, 03:12:41 AM »
Too small.  This is the size of your RAM  Change it to something like 3000 and try again.  There should be a recommended size also that is larger than 2048.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #24 on: November 23, 2009, 03:40:17 AM »
I changed it 3200 and it is still not working. :(
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #25 on: November 23, 2009, 03:41:45 AM »
Try a reboot also.  Not all of this stuff works on the fly.  Otherwise, settings look ok, so ???
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #26 on: November 23, 2009, 03:44:55 AM »
Already rebooted and still not working.
It is not possible to divide anything by zero

Offline PTRPRO

  • Full Member
  • ***
  • Posts: 152
Re: Settings always reverting back to original
« Reply #27 on: November 23, 2009, 06:16:54 PM »
Back to my original reply. This is from the Microsoft Website re. Vista:
Complete memory dump

Not available on computers with 2 or more GB of RAM. Records the entire contents of system memory when the system stops unexpectedly. If you choose this option you must have a paging file on the boot volume large enough to hold all of the physical RAM plus one megabyte (MB). The file is stored in the directory listed under Dump file.
Packard Motorcars said "Ask the man who owns one". They're not in business anymore.

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: Settings always reverting back to original
« Reply #28 on: November 24, 2009, 09:40:38 PM »
Back to my original reply. This is from the Microsoft Website re. Vista:
Complete memory dump

Not available on computers with 2 or more GB of RAM. Records the entire contents of system memory when the system stops unexpectedly. If you choose this option you must have a paging file on the boot volume large enough to hold all of the physical RAM plus one megabyte (MB). The file is stored in the directory listed under Dump file.

If you have read sded's reply,then you should know that he had recently got a dump that is 2gb.Its strange how that it is not working on my computer.
It is not possible to divide anything by zero

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: Settings always reverting back to original
« Reply #29 on: November 24, 2009, 10:02:11 PM »
I get a full 2GB dump with the larger page file, and am out of ideas.  And the previous inability to turn off UAC bothers me as does the inability to change the drop down list.  I actually invoke the dump from a hung system using the procedure avast! recommends at http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=71.  And my tortured .ftp program verifies that it was 2GB.  What version of Vista are you using again?  One other place to check is the Microsoft help forum at Broadband Reports, http://www.dslreports.com/forum/microsoft or one of the Microsoft tech forums.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)