Author Topic: Problem with latest update [Sygate related?]  (Read 2984 times)

0 Members and 1 Guest are viewing this topic.

Offline confuzzled

  • Newbie
  • *
  • Posts: 1
Problem with latest update [Sygate related?]
« on: June 12, 2004, 07:58:30 PM »
Hi There

Since I updated avast 4 home to the latest version I have been having a problem where the old version is still trying to get updates. I know this is happening because my firewall brings up a message asking if I want this program to access the internet and when I click on detail it is the old version number of avast that is trying to get access. It happens when I start up my pc and also at random times when my pc is running. It makes no difference wether I allow this older version access to the net or block it as it continues to ask for a number of attempts and then eventually comes up with update failed.

Is this a problem with avast 4 home latest version or is it a problem with my firewall?

My firewall is Sygate.

Any help or advice you can give is appreciated.
« Last Edit: June 14, 2004, 09:28:01 AM by Vlk »

Offline CmC918

  • Newbie
  • *
  • Posts: 1
Re:Problem with latest update
« Reply #1 on: June 13, 2004, 02:31:23 AM »
Same thing happens with me. If anything, I may just reinstall the AV and see what happens.

Offline Max M.Wachtel III

  • Sr. Member
  • ****
  • Posts: 326
  • Long Live Freeware
    • Keeping Windows Clean
Re:Problem with latest update
« Reply #2 on: June 13, 2004, 05:41:54 AM »
I had the same thing.I uninstalled and then reinstalled sygate and have had no problems so far.
-max
When I stop learning I stop living-max
Virus Removal Instructions
http://home.neo.rr.com/manna4u/

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Problem with latest update
« Reply #3 on: June 14, 2004, 03:26:43 AM »
Did you notice that we have two updates today?
From 4.1.407 to 4.1.412 and then 4.1.418...
Do the problem persist or, on contrary, go away after the 'last' update?
« Last Edit: June 14, 2004, 03:40:25 AM by Technical »
The best things in life are free.

Offline gwheaton

  • Jr. Member
  • **
  • Posts: 32
Re:Problem with latest update [Sygate related?]
« Reply #4 on: June 14, 2004, 05:44:04 PM »
Had the same problem with Avast and Sygate after the weekend updates.  Got the update today to 418 and if I turn off the Advanced Rules Fix people have posted, the problem is still there with Sygate asking about 20 to 30 times if it is ok for Avast to access the internet.

No problem if I turn back on the Advanced Rules for Avast.

Which is no problem.

Oh, and thanks for a GREAT anti-virus program.  Was using Norton 2004 and having lots of problems,  removed it and installed Avast and found 14 viruses.  Since then everything has been running great.
« Last Edit: June 14, 2004, 05:45:48 PM by gwheaton »