Author Topic: Fail to scan and strange messege, help please?  (Read 1598 times)

0 Members and 1 Guest are viewing this topic.

Offline hazen

  • Newbie
  • *
  • Posts: 1
Fail to scan and strange messege, help please?
« on: December 03, 2009, 08:46:35 PM »
Hello all.

Recently when trying to open Avast Home 4.8 i recieved this messege:

Static

Error dialog text

(with the buttons) OK, Yes, No, or Help... 


there is also a small box below it that says (hyperlink_...) wheni mouse over it it changes to an option box that i can tick that says "Do not show this dialog next time" sort of standard windows pop up messege.  None of the buttons ok, yes, no, help does anything.  I have not clicked the don't show this messege box.  I am  running Vista Home Premium 64bit.  No hardware issues i know of.  Very little other software running.  Resident scanner seems to think it's running a-ok.  Whenever i try to open avast front end and run a scan i come to this dialogue box and it will go no further.  I have updated the database and the program to no avail.  Windows won't let me unistall Avast, i was hoping to uninstall and reinstall.  Avast has been running fine, with no problems for over a year.

I cannot modify avast without starting to mess with the registry or boot, which i don't want to do since i'd probably only half uninstall it, and hack up the registry and possible freeze up the OS bootup.  Anyone have any ideas?

another user posted similar problems and got no usefull responses.

Thanks for your help.

Hazen