Author Topic: Roadrunner email problem  (Read 10294 times)

0 Members and 1 Guest are viewing this topic.

jweikerth

  • Guest
Roadrunner email problem
« on: June 16, 2004, 05:22:44 PM »
Avast changes my pop server settings to 127.0.0.1 and Roadrunner insists that the Avast settings will not work with Roadrunner.  Does this mean that I cannot use Avast as my Email virus scanner?  Is there a way around this standoff?

It is clear that when the settings are changed, I cannot receive my incoming messages.

Thanks

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9410
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Roadrunner email problem
« Reply #1 on: June 16, 2004, 05:36:35 PM »
Did you add "#pop.yourmail.net" ater your username(without quotes)?
Visit my webpage Angry Sheep Blog

jweikerth

  • Guest
Re:Roadrunner email problem
« Reply #2 on: June 16, 2004, 06:03:42 PM »
No, everything that was done by Avast was automatic (apparently during an update).  Roadrunner insists that their email will not work with any other pop server disignation but theirs.  ?????

Thanks

Technodrome

  • Guest
Re:Roadrunner email problem
« Reply #3 on: June 16, 2004, 07:20:34 PM »
Using RoadRunner here. Everything is fine. What Email client you are using to access email?


tECHNODROME

jweikerth

  • Guest
Re:Roadrunner email problem
« Reply #4 on: June 16, 2004, 08:28:24 PM »
I use Outlook Express.  Everything here in Houston is fine as well, until I update (I guess the Avast program) and they change the pop server to 127.0.0.1.

Thanks for your time.


Technodrome

  • Guest
Re:Roadrunner email problem
« Reply #5 on: June 16, 2004, 09:32:25 PM »
AVAST! changed it (didn't really change it) 127.0.0.1 because thats how avast! email scanner works.

You could try re-run avast! mail protection wizard or manually check if your settings match the one on picture.

where:

yourmail should have your real email address and popserverhere
should have your pop server ( i.e. pop.houston.rr.com)


tECHNODROME

Max M.Wachtel III

  • Guest
Re:Roadrunner email problem
« Reply #6 on: June 18, 2004, 02:39:00 AM »
I use RoadRunner also (NEO) and it works fine as techno stated.Do what he said and it should work.Post back with results.
-max

TechNoob

  • Guest
Re: Roadrunner email problem
« Reply #7 on: January 26, 2007, 08:05:56 PM »
I am using RoadRunner here in Houston and am having the same problem. Something is blocking me from receiving my emails. My settings weren't changed to the 127.0.0.1, but I entered my settings as in the picture, but still get an error code. Just for an example, I put in as account name   jdoe@houston.rr.compop.houston.rr.com  and I still get an error message. Before it said my popserver couldn't be found, now I get an error about the 127.0.0.1 This is why my name is TechNoob, lol.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87433
  • No support PMs thanks
Re: Roadrunner email problem
« Reply #8 on: January 26, 2007, 08:29:10 PM »
If your settings werent changed by avast! there probably wasn't a requirement for them to be changed. The error relating to 127.0.0.1 appears to confirm you don't need to change, what was the other error ?

If you have WinXP, win2k or winNT the settings should remain as they were. What is your OS ?

It could be your firewall (which is ?) blocking ashMaiSv.exe, ensure that it has internet access.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

TechNoob

  • Guest
Re: Roadrunner email problem
« Reply #9 on: January 26, 2007, 08:43:17 PM »
My firewall is NVIDIA, and even with it turned off I get an error code, which according to Time Warner, says that something is blocking my email. I restored my comp to a week ago and everything is fine now, except I don't have the avast anitvirus on here now.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87433
  • No support PMs thanks
Re: Roadrunner email problem
« Reply #10 on: January 26, 2007, 10:07:04 PM »
Well you have to find the control for your nvidia firewall and check either program or application control as it would be in there that any blocking could be corrected.

Sorry I can't be more helpful I have no experience of the nvidia firewall.

You didn't mention your OS as that will have a direct bearing on if avast would need to modify your server settings ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

TechNoob

  • Guest
Re: Roadrunner email problem
« Reply #11 on: January 27, 2007, 02:47:01 AM »
Windows XP 64-bit

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87433
  • No support PMs thanks
Re: Roadrunner email problem
« Reply #12 on: January 27, 2007, 03:01:56 AM »
With win XP 32 (and I assume 64 bit) you shouldn't have to make changes to your email account settings, so I suggest you set them back to what they were, you might need to view roadrunner's support pages for the correct settings.

Once you have done that try to collect your email, if you get an error, please copy and paste the error here. If you didn't manage to collect it try pausing or Terminating the Internet Mail provider, if that works it tends to confirm firewall blocking.

Then you have to find out how your nvidia firewall works and see if it is blocking ashMaiSv.exe and allow it access.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Roadrunner email problem
« Reply #13 on: January 27, 2007, 05:36:58 AM »
What have you entered as the roadrunner server name?