Author Topic: Cant get to surf Internet and Some program not working after Activate Avast  (Read 5040 times)

0 Members and 1 Guest are viewing this topic.

nik3ji

  • Guest
I just install my avast 4.1 home edition today,i can update it from the avast server without problem,but after i done all this, i jus open some regular program name winoldap(a dos promt program), after half hour i go back and check my winoldap, it's not working anymore (at the same time avast didnt show that it found any virus).i have to open that winoldap type program everyday and i will jus leave it alone,so if this problem come out again will really mess up my work.
 :(What i going to ask is, is that any setting provide by avast can stop it from letting my winoldap programs goes unfuntion?

Here is my computer system and some information

Os:Windows 98 se
Connection:streamyx 512kb ADSL

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
What DOS program exactly do you use?
What exactly does it mean "isn't working anymore"?

nik3ji

  • Guest
I mean my dos program is a program with extension' name LNK (etc *.lnk).it is a program that link to a internet server and to give instruction to the server.so now after the avast start provide protect for 30~40 mins.it will showing that i am keep disconnect from the server.What important is after i stop avast and restart my pc,all problem solve.

nik3ji

  • Guest
anyone going to help me...... jesus >_< :(

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Hang in there, nik - sorry for the delay, sometimes answers take longer over the weekend, a lot of people are away.

I think igor will still be looking for an answer to his question, about what DOS program is involved.  A LNK isn't a program, it's merely a shortcut to one, typically also including instructions on how DOS should be set up for it and how it should inter-act with Windows functions.

Best,
Mike
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
I must say I'm even more confused now than after the first post. I really don't know what a .lnk file has to do with the problem... ???

Can you please describe the problem in detail, exactly (i.e. without leaving out anything, without "some", without "etc"), step by step?
Thanks!

nik3ji

  • Guest
Sir Igor:

OS:Win98se
Internet Provider:streamyx ADSL
Avast Version:Avast Home Edition 4.1 wif license(latest updated)
Problem:I am running some dos program wif a extension *.lnk and sorry abt I cant tell much abt this becoz is related to my company policy.And the main problem is after the avast start to running after a 30mins,it jus cause my I.E cant surf any site(including common site like www.yahoo.com).And also my program cant connect to the server.I will need to restart my pc and the problem will come back after another 30mins.

Question:Is there any way that i can setting avast from stop scanning or detecting my *.lnk program and I.E.

Thanks to u guys for helping me. ???

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
You know, it's rather hard to say anything helpful when I don't know exactly what's running on your computer.

I still don't see the connection between the DOS program and Internet Explorer (which is certainly not a DOS program). Are you saying that you use the DOS program to enable ("start") the while Internet access on your computer? (Rather weird, I must say... what kind of program could it be?)
What are your settings of the Standard Shield provider?

Second, what has a .lnk extension? The DOS program itself (another very strange thing) or the .lnk file just points to the DOS program (in that case, would it make any difference if you start just the target program)?

In any case, I don't see any way how avast! could cause anything like that. The Standard Shield provider will check the file when the program is about to be started - and if it's clean, it's simply allowed to go on - and no other (delayed) actions are taken. So, I don't know how it could stop the program 30 minutes later (well, unless the program is trying to do something bad, like extracting a virus somewhere?)

You can try to Stop or Pause the particular resident protection providers of avast! to see if it helps. If you want to prevent scanning your file by the Standard Shield, you can just put your program to the list of exclusions (click the avast! blue tray icon, click "Details..." if not already, doubleclick the Standard Shield icon and move to the "Advanced" page - you can enter the location of your program there) - but I don't think it will help...

Iso-G

  • Guest
Hello

I'm sorry if I have misunderstanding.

nik3ji ,is this help you ?
http://support.microsoft.com/default.aspx?scid=kb;EN-US;266232

Thanks

Iso-G
« Last Edit: June 21, 2004, 12:01:31 PM by Vlk »