Author Topic: Virtualization process @ avast 5.0.396  (Read 1701 times)

0 Members and 1 Guest are viewing this topic.

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Virtualization process @ avast 5.0.396
« on: February 02, 2010, 09:30:30 AM »
Hi VLK,

I am running with avast 5.0.396, but since i would like to run my IE 8.0.7100.0 with my Win 7.
Then accidentally my IE didn't able to browsing, and it looked like stuck or hang.

I am not sure, is it caused by avast or something with my system?
Because after i released from avast virtualization process, my IE able to browsing like normal browser.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3744
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Virtualization process @ avast 5.0.396
« Reply #1 on: February 02, 2010, 10:58:44 AM »
It is already under investigation by Peter ;)

http://forum.avast.com/index.php?topic=54742.0

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: Virtualization process @ avast 5.0.396
« Reply #2 on: February 02, 2010, 11:15:21 AM »
Hi Rednose,

Ok then it's good if already submitted to ALWIL.

Maybe i missed some review in here  :P
Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG