Author Topic: AVAST free 5.0.418 DAMN sound issue AGAIN.  (Read 10994 times)

0 Members and 1 Guest are viewing this topic.

Cako

  • Guest
AVAST free 5.0.418 DAMN sound issue AGAIN.
« on: February 13, 2010, 08:33:04 PM »
I can not believe.
after the upgrade from 396 to version 418 I see the sound problem with youtube, video and music while the avast scan the files.
the issue came back.
see this topic.
http://forum.avast.com/index.php?topic=54128.msg463164#msg463164
end this:
http://forum.avast.com/index.php?topic=54106.msg461765#msg461765
its the same issue.
when turn off the shield avast the issue stop,when turn on the issue came back .
in the 396 version the problem was fixed to me.
but now in version 418 the issue came back, he is less noticeable,but he came back.
now happens when I play PC games, even when i dont surf in the intrnet
I'm really considering to switch to another antivirus.
why pay for an antivirus causes sound problems ?

I'll wait just one last version.
if the problem is not resolved I'll switch to another.
if ALWIL have some problem with the shield, go back to the Engene of avast 4.8 to the problems fade away.
its unbelievable, an update to fix some issue and another update to cause issues.
Windows xp sp3/1 G RAM/pentium 4 (3.2)/avast free 5.0.418/.
« Last Edit: February 14, 2010, 04:06:37 PM by Cako »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AVAST free 5.0.418 DAM sound issue AGAIN.
« Reply #1 on: February 13, 2010, 09:00:13 PM »
I doubt it's related to avast in this case, really (since I know what's under the hood).
Do you have any more details? I.e. did you try to run Process Explorer and see if there's some CPU usage by "DPCs"?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #2 on: February 13, 2010, 09:19:17 PM »
I doubt it's related to avast in this case, really (since I know what's under the hood).
Do you have any more details? I.e. did you try to run Process Explorer and see if there's some CPU usage by "DPCs"?

Thanks
Vlk
Hi..
I think it's avast.
is a great coincidence I update and the problem back.
"now happens when I play PC games, even when i dont surf in the intrnet"
"when turn off the shield avast the issue stop,when turn on the issue came back" = coincidence  ???
Excuse my English, I'll try to express myself the best way possible.
AvastSvc.exe begins with about 22 and after a few hours is only 33 cpu usage.
i will try disable a shield one by one,end see if i will identify the problem.
let's see if anyone else has the same problem.
this is a very annoying issue....i will give you details soon
thanks ...

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #3 on: February 13, 2010, 09:56:31 PM »
AvastSvc.exe, unless there's a scan in progress, isn't supposed to use ANY CPU.
If it does, it's worth investigating.
If at first you don't succeed, then skydiving's not for you.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #4 on: February 13, 2010, 10:36:08 PM »
AvastSvc.exe, unless there's a scan in progress, isn't supposed to use ANY CPU.
If it does, it's worth investigating.
ok.
I'm sorry for my mistake.
I mean AvastSvc.exe use of RAM memory not CPU.
"AvastSvc.exe begins with about 22 and after a few hours is only 33 RAM memory use (I'm sorry :'(
)."
so,I restart my pc again.
I repair the installation end restart again .
disable all the shields and enable again.
its normal  :D ( sound end video works very well,for now).
but the problem may appear after a few hours as happened before, so I'll wait another day or 2 end see if the problem happens again.
I dont understand what happened, but I'm sure,it was the avast.
avast have many problems in version 5, but I understand Its a new release.
I'll keep testing and seeing if the problem reappears.
if it reappear i will try to disable shield one by one,make anotherr test end i'll write here the result.
thank you for your attention end I'm sorry my mistake with RAM memory....

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #5 on: February 14, 2010, 02:59:27 PM »
this is very annoying and frustrating.
the bug back again.
i stop the shield one by one.
and the problem is the P2P shield.
When the the P2P shield scans the files the sound of computer starting problem.
i got this damn problem,now you have to fix it.
i hope...
this happens only when the avast scan many files p2p.
look the graph.
the highest part (80) was when the sound was bad
« Last Edit: February 14, 2010, 03:01:20 PM by Cako »

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #6 on: February 14, 2010, 06:11:34 PM »
look at this new photo.(p2pscan)
the problem with the sound happens when many files are scanned.
two moments with sound problems appear twice.
This is confirmed for me.
P2P scan shield its causing this sound bug... >:(  >:(
« Last Edit: February 14, 2010, 06:19:13 PM by Cako »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #7 on: February 14, 2010, 08:46:29 PM »
Oh well... you probably see what's going on. avast is scanning eMule temporary files - and you seem to be downloading quite a lot of stuff via eMule... So, my recommendation in this case would be to disable eMule scanning in P2P Shield's Expert settings.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #8 on: February 15, 2010, 12:58:31 AM »
Oh well... you probably see what's going on. avast is scanning eMule temporary files - and you seem to be downloading quite a lot of stuff via eMule... So, my recommendation in this case would be to disable eMule scanning in P2P Shield's Expert settings.

Thanks
Vlk
I'm sorry, but that's it "disable eMule scanning in P2P Shield's Expert settings"
it will be not fixed ?
why avast have a p2p shield if it does not work.
I am downloading only 4 files end i dont know why avast does it with only 4 files.
I will temporarily disable, but I hope in the next version of avast this sound bug will be fixed.
this did not happen in version 396.
thanks..
« Last Edit: February 15, 2010, 01:33:04 AM by Cako »

cazoza

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #9 on: February 15, 2010, 06:00:58 AM »
Well friend, that is not avast problem! and you moron, if u dont know, any torrent software, does a lot of connections per file to download, so it's not only 4 files, its like a 45 connections to download that 4 files, so if you dont know how this works, dont complain, and that is why avast is scanning every one of the connections it makes, that why you have 80 in the graph! Just stop complaining because that is your fault, not avast!
« Last Edit: February 16, 2010, 12:08:00 AM by cazoza »

psikofunkster

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #10 on: February 15, 2010, 07:38:32 AM »
Well friend, that is not avast problem! and you morron, if u dont know, any torrent software, does a lot of connections per file to download, so it's not only 4 files, its like a 45 connections to download that 4 files, so if you dont know how this works, dont complain, and that is why avast is scanning every one of the connections it makes, that why you have 80 in the graph! Just stop complaining because that is your fault, not avast!

No manches compa se escribe "moron" y además es una palabra algo fuerte no crees?, además avast no es perfecto...ningun antivirus lo es pero la última versión tiene sus cositas aunque la prefiero por encima del KIS2010

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #11 on: February 15, 2010, 09:19:44 AM »
I'm sorry, but that's it "disable eMule scanning in P2P Shield's Expert settings"
it will be not fixed ?
why avast have a p2p shield if it does not work.
I am downloading only 4 files end i dont know why avast does it with only 4 files.
I will temporarily disable, but I hope in the next version of avast this sound bug will be fixed.

What do you mean "fixed"? As you can see from the chart, sometimes eMule saves 30+ chunks (files) per second, and all of these are scanned by avast. Yes, that will take some CPU cycles.

this did not happen in version 396.

Not possible. Nothing has changed in the P2P Shield for at least 3 years.
You just weren't downloading so many files.


Vlk
If at first you don't succeed, then skydiving's not for you.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #12 on: February 15, 2010, 12:22:18 PM »
Well friend, that is not avast problem! and you morron, if u dont know, any torrent software, does a lot of connections per file to download, so it's not only 4 files, its like a 45 connections to download that 4 files, so if you dont know how this works, dont complain, and that is why avast is scanning every one of the connections it makes, that why you have 80 in the graph! Just stop complaining because that is your fault, not avast!

I'm sorry but "moron" is the person who dont have any education and starting empty discussions,so start yours.
this is not my case.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #13 on: February 15, 2010, 12:23:53 PM »
Well friend, that is not avast problem! and you morron, if u dont know, any torrent software, does a lot of connections per file to download, so it's not only 4 files, its like a 45 connections to download that 4 files, so if you dont know how this works, dont complain, and that is why avast is scanning every one of the connections it makes, that why you have 80 in the graph! Just stop complaining because that is your fault, not avast!

No manches compa se escribe "moron" y además es una palabra algo fuerte no crees?, además avast no es perfecto...ningun antivirus lo es pero la última versión tiene sus cositas aunque la prefiero por encima del KIS2010
thanks.

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #14 on: February 15, 2010, 12:52:49 PM »
I'm sorry, but that's it "disable eMule scanning in P2P Shield's Expert settings"
it will be not fixed ?
why avast have a p2p shield if it does not work.
I am downloading only 4 files end i dont know why avast does it with only 4 files.
I will temporarily disable, but I hope in the next version of avast this sound bug will be fixed.

What do you mean "fixed"? As you can see from the chart, sometimes eMule saves 30+ chunks (files) per second, and all of these are scanned by avast. Yes, that will take some CPU cycles.

this did not happen in version 396.

Not possible. Nothing has changed in the P2P Shield for at least 3 years.
You just weren't downloading so many files.


Vlk

I'm sorry.
but if P2P Shield dont have changed in 3 years.
why when I deactive the emule issue stop ?
why the version 396 dont have this issue ?
end avast dont scan emule connections, it only scans files like in the photos.
its when the issue with sound happens.
avast antivirus is the second most used in Brazil, and the third with more users in the world (end they are Brazilians ) and emule is the most used p2p here (Brazil).
not everyone knows where to complain or ask for help.
I'm not complaining just asking for information, help and indicating an issue.
Then, you decide what to do.
if the p2p will not be changed for another 3 years,its your choice .
if it will be changed as the internet shield, good,its your choice.
I dont know what happen, but the 396 version was perfect even with the emule downloading up to 10 files, now with only with 4 files after a few hours the issue appears.
for now I'm the one who speaks of the problem.
but certainly others who use emule or other,are having or will have the same problem using p2p.
if the problem is not the p2p,what then  ???.
its not my pc or many connections or many files.
someone can investigate what its wrong or may be just try.
Vlk,Thank you for your attention.
« Last Edit: February 18, 2010, 06:14:12 PM by Cako »