Author Topic: Windows 7 64 - Avast Anit-Virus Free 5.0 working ???  (Read 3789 times)

0 Members and 1 Guest are viewing this topic.

sjportera

  • Guest
Windows 7 64 - Avast Anit-Virus Free 5.0 working ???
« on: February 15, 2010, 01:44:14 PM »
I've tried to install the free v.0 version on my W7 64 system twice. It installed and seemed ok. Next day, I found a W7 alarm that stated "no anti virus protection".  Both times I opened Avast 5.0 to find an error recommending I repair. The program would not respond to any commands to repair or do anything else. I've been reading this forum and finding others are having problems with the current version of 5.0.

Questions:
1.  Is Avast anti-virus free v5.0 fixed yet?
2.  Is it confirmed to run on Windows 7 64 bit systems?
3.  If not, will an earlier version run on W7 64?

Bottom line is I want to get Avast loaded on my W7 64 bit machine. I've been using AVG for years but have read lately that it misses many viruses that Avast catches. I'm currently running IOBit and it seems to run Ok but W7 is telling me I still have no virus protection installed.

Any help or comments would be appreciated. I'm not loading Avast again until I can find more "good" comments about it than "bad".

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Windows 7 64 - Avast Anit-Virus Free 5.0 working ???
« Reply #1 on: February 15, 2010, 02:14:20 PM »
Avast 5 runs flawlessly on my Win 7 Pro x64 machine (specs see my signature).
I have never experienced any of the problems you mention except with one beta version (somewhere around 5.01xx).
No problems here, all running fast and stable.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

ESM

  • Guest
Re: Windows 7 64 - Avast Anit-Virus Free 5.0 working ???
« Reply #2 on: February 15, 2010, 06:12:28 PM »
But it's quite a drag that in the 64bit Win7 no boot scan runs, according to Avast.... A real disappointment after buying a 3 years license.

spg SCOTT

  • Guest
Re: Windows 7 64 - Avast Anit-Virus Free 5.0 working ???
« Reply #3 on: February 15, 2010, 06:25:00 PM »
The Boot time scanner is being worked on for (the target of) version 5.1.

But really it is only useful if you are infected and the normal procedures don't help. I can't quite see how that makes the program 'quite a drag', everything else works...

-Scott-

ESM

  • Guest
Re: Windows 7 64 - Avast Anit-Virus Free 5.0 working ???
« Reply #4 on: February 15, 2010, 06:34:51 PM »
I just like to see that software works, all aspects. That's about it :) And I did have a trojan after I tested Avast, Avast didn't see the thing, Hitman Pro and Malwarebytes AM did, so it's gone. But I would love to see that the boot scanner would ahve worked to see if Avast would have found it then.

The trojan came from this: abouttraffic.net/skk/mkv.exe

Just a test from me for Avast. It didn't react at all, alas.
« Last Edit: February 15, 2010, 06:44:58 PM by ESM »