Author Topic: Scanning Problem  (Read 4208 times)

0 Members and 1 Guest are viewing this topic.

airliebird58

  • Guest
Scanning Problem
« on: June 28, 2004, 03:19:00 PM »
Hello, could you help me with a problem? I have used Avast for a while now and have been pleased with it. But over the last couple of days when I have tried to do a scan, it starts off ok doing the system memory check, then just closes into my system tray, and I cant open it to commence the scan. Has anyone any idea what could be causing this? Everything else seems to be working normally.
Thanks  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Scanning Problem
« Reply #1 on: June 28, 2004, 04:45:05 PM »
Do you get any error message?
Did you try to repair your avast installation (Control Panel > Add/remove programs)?

Can you see which is your configuration into avast4.ini file for the Database value? (please see 'Settings' in my signature, section [Common] and value Database=ODBC or XML)
The best things in life are free.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11860
    • AVAST Software
Re:Scanning Problem
« Reply #2 on: June 28, 2004, 04:53:07 PM »
Does it close after it finishes the memory scan (I mean, always in about the same time), or randomly? What happens when you interrupt the memory scan? What happens when you start ashSimpl.exe from the avast! installation folder?

And just for sure... is it the only program that closes "this way"? For example, can you run regedit.exe and keep it running for a while?

airliebird58

  • Guest
Re:Scanning Problem
« Reply #3 on: June 29, 2004, 04:37:54 PM »
Hello again, thanks for your help.
I have tried the repair option, and the same thing happened when I opened ashsimpl.exe. It does the same thing at the exact time, always after the memory scan. No other programmes are effected this way.
forgive me if this sounds silly, but i'm  inexperienced with these sort of things.........but would there be a problem if I uninstalled avast then reinstalled it?

airliebird58

  • Guest
Re:Scanning Problem
« Reply #4 on: June 29, 2004, 04:40:34 PM »
oh, and there was no error message, I really didnt understand the info about the configuration, sorry  :-[

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11860
    • AVAST Software
Re:Scanning Problem
« Reply #5 on: June 29, 2004, 04:41:21 PM »
No, it certainly wouldn't be a problem... I'm just not sure if it helps.

rloschmann

  • Guest
Re:Scanning Problem
« Reply #6 on: June 29, 2004, 04:52:05 PM »
Can you skip the memory checking ?

I think this behaviour is related to a virus found in memory (not sure).