Author Topic: Blue screen after install  (Read 6893 times)

0 Members and 1 Guest are viewing this topic.

NumberEight

  • Guest
Blue screen after install
« on: March 19, 2010, 08:17:47 AM »
Hello all!
I've upgraded to Avast 5 recently (message 'A new version of Avast is available'). So downloaded Avast 5, uninstall Avast 4 and after restart computer, a blue screen appears "An error has occured..." and computer restarts again, and again, and again... Only solution : safe mode to uninstall Avast 5. My computer works with Windows Vista.
Has someone got same problem ?
Thanks!

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Blue screen after install
« Reply #1 on: March 19, 2010, 09:04:17 AM »
Hello, could you please send me a couple of the latest minidump files (\Windows\Minidump folder) to kurtin@avast.com? They'll help us to find out why you got blue screens, thanks!

NumberEight

  • Guest
Re: Blue screen after install
« Reply #2 on: March 19, 2010, 08:45:49 PM »
Done! Thanks a lot!

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Blue screen after install
« Reply #3 on: March 19, 2010, 09:36:29 PM »
The problem was caused by "pwqse.sys" driver (stack overflow). The whole path is: %Windows%\System32\Drivers\pwqse.sys. Even google doesn't know that driver, so I assume it might be a suspicious file. Could you please find that file and send me it? If you don't find it in Drivers, try safe mode. If it doesn't help, it's hidden in your system. Let me know what you'll find out, thanks.

msn

  • Guest
Re: Blue screen after install
« Reply #4 on: March 20, 2010, 03:10:48 PM »
Пишу по русски, может пройдет. У меня avast 4.8.1368. Сегодня 20.03.10 выскочил синий экран BSOD. Mini032010-01.dmp   20.03.2010 8:23:35   DRIVER_IRQL_NOT_LESS_OR_EQUAL   0x100000d1   0x004e1bf2   0x0000001c   0x00000000   0x004e1bf2                     32-бит      C:\WINDOWS\minidump\Mini032010-01.dmp   1   15   2600   
Анализ показал, что виновник aswMon2.SYS      0xb95dc000   0xb95f1580   0x00015580   0x4aaf72cc   15.09.2009 13:56:12   avast! Antivirus System   avast! File System Filter Driver for Windows XP   4.8.1356.0   ALWIL Software   C:\WINDOWS\system32\drivers\aswMon2.SYS   
Что делать?

NumberEight

  • Guest
Re: Blue screen after install
« Reply #5 on: March 20, 2010, 06:29:01 PM »
The problem was caused by "pwqse.sys" driver (stack overflow). The whole path is: %Windows%\System32\Drivers\pwqse.sys. Even google doesn't know that driver, so I assume it might be a suspicious file. Could you please find that file and send me it? If you don't find it in Drivers, try safe mode. If it doesn't help, it's hidden in your system. Let me know what you'll find out, thanks.
I've found the file but in safe mode or in normal mode, it's the same thing : impossible to copy, open or delete it. So impossible to send it... Do you know an other solution ?

XenomaX

  • Guest
Re: Blue screen after install
« Reply #6 on: April 30, 2010, 09:36:56 PM »
Hello
I uninstalled the free version of Avast and installed Avast Internet Security, Restart the computer, and then a blue screen with the critical errors which I have here is ...

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7600.2.0.0.256.1
  Language ID: 1049

For more information about this issue:
  BCCode: 3b
  BCP1: 00000000C0000005
  BCP2: FFFFF880016093A1
  BCP3: FFFFF880099A2B00
  BCP4: 0000000000000000
  OS Version: 6_1_7600
  Service Pack: 0_0
  Product: 256_1

Files containing information about the problem:
  C: \ Windows \ Minidump \ 043010-52650-01.dmp
  C: \ Users \ XenomaX \ AppData \ Local \ Temp \ WER-72228-0.sysdata.xml

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Blue screen after install
« Reply #7 on: May 01, 2010, 12:03:17 AM »
Please send me 043010-52650-01.dmp, or a couple of latest minidumps from \Windows\MInidump folder (kurtin@avast.com), thanks.

XenomaX

  • Guest
Re: Blue screen after install
« Reply #8 on: May 01, 2010, 12:39:26 AM »
I did roll back, and the file disappeared, respectively, tried to install gave almost the same thing ... issued as follows:

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7600.2.0.0.256.1
  Language ID: 1049

For more information about this issue:
  BCCode: 3b
  BCP1: 00000000C0000005
  BCP2: FFFFF880016B93A1
  BCP3: FFFFF8800A5E3B00
  BCP4: 0000000000000000
  OS Version: 6_1_7600
  Service Pack: 0_0
  Product: 256_1

Files containing information about the problem:
  C: \ Windows \ Minidump \ 050110-41652-01.dmp
  C: \ Users \ XenomaX \ AppData \ Local \ Temp \ WER-70450-0.sysdata.xml

The file I sent you the appropriate 050110-41652-01.dmp

NumberEight

  • Guest
Re: Blue screen after install
« Reply #9 on: May 06, 2010, 10:18:17 PM »
Back after more than a month... ^^ ...with Avast 5 installed on computer!
In safe mode (only), Avast 5 installation is a success. So, I scan the disk and one file is infected : pwqse.sys. Doing something with the file is impossible (in normal mode and in safe mode). Only one solution : install the disk on an other computer (with Linux) in slave and delete the file. Avast 5 is now 100% functionnal!

I keep pwqse.sys on my Linux computer but I don't know how to exploit it... So I'll send you it, pk!
Thanks a lot!