Author Topic: manual update problem when set to auto update  (Read 18262 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87258
  • No support PMs thanks
Re: manual update problem when set to auto update
« Reply #30 on: April 16, 2010, 08:21:46 PM »
When you say it wasn't able to manually update for 18 hours, what errors were you getting ?

When this happens again after a manual update attempt of failed auto update - Post the last 200 lines from the bottom of the setup.log file, located here C:\Program Files\Alwil Software\Avast5\Setup.

We have asked many times that you include your signature information in your profile, this helps us to help you as it saves us having to constantly ask questions about your system, as in the above location is for XP and I haven't got a clue what OS you have.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Snagglegrain

  • Sr. Member
  • ****
  • Posts: 221
Re: manual update problem when set to auto update
« Reply #31 on: April 16, 2010, 09:33:51 PM »
No error messages.  (I would have noted any error messages.) 
As stated, when I attempt to manually update, I get this:
"Already up to date (current version 100415-0)".
Today the version number is 100416-0.
The other standard update info is also given, such as
Total time
Download time
Download files
Server

WinXP, SP3

Here are the lines of the setup log.
When I tried to post 200 lines, I got this --> "The message exceeds the maximum allowed length (10000 characters)", so I'm just posting the lines from the most recent manual update attempt.

I compared them to the same lines from the setup log on the computer that just successfully manually installed 100416-1 and there are some very noticable differences.


11:47:41 min/gen  Started: 16.04.2010, 11:47:41
11:47:41 min/gen  Running setup_ais-1fb (507)
11:47:41 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
11:47:41 nrm/sys  Memory: 41% load. Phys:610768/1047856K free, Page:2221636/2519156K free, Virt:2070652/2097024K free
11:47:41 vrb/sys  Computer WinName: A
11:47:41 min/sys  Windows Net User: SYSTEM
11:47:41 min/gen  Cmdline: /downloadpkgs /noreboot /updatevps /silent /session "29" 
11:47:41 vrb/gen  DldSrc set to inet
11:47:41 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
11:47:41 min/gen  Old version: 1fb (507)
11:47:41 vrb/reg  Deleted registry: Software\Alwil Software\Avast\5.0\UpdateReady
11:47:41 nrm/sys  Using temp: C:\WINDOWS\TEMP\_asw_aisI.tm~a01500 (3114M free)
11:47:41 nrm/gen  SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
11:47:41 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
11:47:41 vrb/sys  Computer DnsName: A
11:47:41 vrb/sys  Computer Ip Addr: 192.168.1.101
11:47:41 nrm/sys  Installed in: C:\Program Files\Alwil Software\Avast5 (3114M free)
11:47:41 nrm/int  SYNCER: Type: no proxy
11:47:41 nrm/int  SYNCER: Auth: no authentication
11:47:41 vrb/pkg  Part prg_ais-1fb is installed
11:47:41 vrb/pkg  Part vps_win32-10041600 is installed
11:47:41 vrb/pkg  Part setup_ais-1fb is installed
11:47:41 vrb/pkg  Part jrog-9e is installed
11:47:41 vrb/gen  LoadState: Edition=1
11:47:41 min/gen  Old version: 1fb (507)
11:47:41 vrb/fil  skipped CPackageEngine_File::SetExistingFilesBitmap
11:47:41 min/gen  GUID: d178ea5e-1005-4bfc-b772-d271b135208b
11:47:46 nrm/gen  Server definition(s) loaded for 'main': 334 (maintenance:0)
11:47:46 nrm/gen  SelectCurrent: selected server 'Limelight AVAST5 Server' from 'main'
11:47:46 nrm/int  SYNCER: Type: no proxy
11:47:46 nrm/int  SYNCER: Auth: no authentication
11:47:46 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
11:47:46 nrm/int  HttpGetWinsock(http://ll002.avast.com/iavs5x/servers.def.vpx)
11:47:47 nrm/int  Used server: http://ll002.avast.com/iavs5x
11:47:47 min/fil  GetFileWithRetry: servers.def.vpx downloaded .
11:47:47 min/fil  servers.def.vpx not changed, 1270647376/0
11:47:52 nrm/gen  Server definition(s) loaded for 'main': 334 (maintenance:0)
11:47:52 nrm/gen  SelectCurrent: selected server 'Limelight AVAST5 Server' from 'main'
11:47:52 nrm/int  SYNCER: Type: no proxy
11:47:52 nrm/int  SYNCER: Auth: no authentication
11:47:52 nrm/int  HttpGetWinsock(http://ll002.avast.com/iavs5x/prod-ais.vpx)
11:47:52 nrm/int  Used server: http://ll002.avast.com/iavs5x
11:47:52 min/fil  GetFileWithRetry: prod-ais.vpx downloaded .
11:47:52 min/fil  prod-ais.vpx not changed, 1271443011/0
11:47:52 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx
11:47:52 vrb/pkg  LoadPartInfo: jrog = jrog-9e returned 00000000
11:47:52 vrb/pkg  LoadPartInfo: program = prg_ais-1fb returned 00000000
11:47:52 vrb/pkg  LoadPartInfo: setup = setup_ais-1fb returned 00000000
11:47:52 vrb/pkg  LoadPartInfo: vps = vps_win32-10041600 returned 00000000
11:47:52 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx ended with 00000000
11:47:52 min/gen  basGetRegistrationInfo return value: 0x00000000
11:47:58 min/int  submit has nothing to send
11:47:58 nrm/pkg  Submit: files 0, bytes 0, time 0 ms
11:47:58 nrm/pkg  Submit success: files 0, bytes 0, time 0 ms
11:47:58 nrm/pkg  Transferred: files 2, bytes 0, time 1297 ms
11:47:58 nrm/pkg  Retries: total 0, files 0, servers 2
11:47:58 vrb/fil  NeedReboot=false
11:47:58 min/gen  Return code: 0x20000001 [Nothing done]
11:47:58 min/gen  Stopped: 16.04.2010, 11:47:58

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87258
  • No support PMs thanks
Re: manual update problem when set to auto update
« Reply #32 on: April 16, 2010, 10:02:03 PM »
Unfortunately I don't see anything obvious in there there doesn't seem to have been any attempt to access the download servers and I don't see why.

Quote from: Mine
18:23:53 min/gen  Started: 16.04.2010, 18:23:53
18:23:53 min/gen  Running setup_ais-1fb (507)
18:23:53 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
18:23:53 nrm/sys  Memory: 37% load. Phys:1318604/2096356K free, Page:3304232/4040440K free, Virt:2070396/2097024K free
18:23:53 vrb/sys  Computer WinName: DWR
18:23:53 min/sys  Windows Net User: SYSTEM
18:23:53 min/gen  Cmdline: /downloadpkgs /noreboot /updatevps /verysilent /session "0"   /limitcpu 
18:23:53 vrb/gen  DldSrc set to inet
18:23:53 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
18:23:53 min/gen  Old version: 1fb (507)
18:23:53 vrb/reg  Deleted registry: Software\Alwil Software\Avast\5.0\UpdateReady
18:23:53 nrm/sys  Using temp: C:\WINDOWS\TEMP\_asw_aisI.tm~a03668 (45139M free)
18:23:53 nrm/gen  SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
18:23:53 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
18:23:53 vrb/sys  Computer DnsName: DWR
18:23:53 vrb/sys  Computer Ip Addr: 80.0.98.252
18:23:53 nrm/sys  Installed in: C:\Program Files\Alwil Software\Avast5 (45139M free)
18:23:53 nrm/int  SYNCER: Type: no proxy
18:23:53 nrm/int  SYNCER: Auth: no authentication
18:23:53 vrb/pkg  Part prg_ais-1fb is installed
18:23:53 vrb/pkg  Part vps_win32-10041600 is installed
18:23:53 vrb/pkg  Part setup_ais-1fb is installed
18:23:53 vrb/pkg  Part jrog-9e is installed
18:23:53 vrb/gen  LoadState: Edition=1
18:23:53 min/gen  Old version: 1fb (507)
18:23:53 vrb/fil  skipped CPackageEngine_File::SetExistingFilesBitmap
18:23:53 min/gen  GUID: a0263c12-5c1f-4cdd-9801-52951e024ded
18:23:56 nrm/gen  Server definition(s) loaded for 'main': 334 (maintenance:0)
18:23:56 nrm/gen  SelectCurrent: selected server 'Limelight AVAST5 Server' from 'main'
18:23:56 nrm/int  SYNCER: Type: no proxy
18:23:56 nrm/int  SYNCER: Auth: no authentication
18:23:56 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
18:23:56 nrm/int  HttpGetWinsock(http://ll002.avast.com/iavs5x/servers.def.vpx)
18:23:57 nrm/int  Used server: http://ll002.avast.com/iavs5x
18:23:57 min/fil  GetFileWithRetry: servers.def.vpx downloaded .
18:23:57 min/fil  servers.def.vpx not changed, 1270647376/0
18:24:00 nrm/gen  Server definition(s) loaded for 'main': 334 (maintenance:0)
18:24:00 nrm/gen  SelectCurrent: selected server 'Download872 AVAST5 Server' from 'main'
18:24:00 nrm/int  SYNCER: Type: no proxy
18:24:00 nrm/int  SYNCER: Auth: no authentication
18:24:00 nrm/int  HttpGetWinsock(http://download872.avast.com/iavs5x/prod-ais.vpx)
18:24:01 nrm/int  Used server: http://download872.avast.com/iavs5x
18:24:01 min/fil  GetFileWithRetry: prod-ais.vpx downloaded .
18:24:01 min/fil  prod-ais.vpx not changed, 1271434183/0
18:24:01 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx
18:24:01 vrb/pkg  LoadPartInfo: jrog = jrog-9e returned 00000000
18:24:01 vrb/pkg  LoadPartInfo: program = prg_ais-1fb returned 00000000
18:24:01 vrb/pkg  LoadPartInfo: setup = setup_ais-1fb returned 00000000
18:24:01 vrb/pkg  LoadPartInfo: vps = vps_win32-10041601 returned 00000000
18:24:01 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx ended with 00000000
18:24:01 nrm/int  HttpGetWinsock(http://download872.avast.com/iavs5x/part-vps_win32-10041601.vpx)
18:24:02 nrm/int  Used server: http://download872.avast.com/iavs5x
18:24:02 min/fil  GetFileWithRetry: part-vps_win32-10041601.vpx downloaded  and verified
18:24:02 vrb/pkg  Part vps_win32-10041601 was set to be installed
18:24:02 vrb/pkg  DeleteObsoletePackages: Removed part-vps_win32-10041600.vpx
18:24:03 min/gen  basGetRegistrationInfo return value: 0x00000000
18:24:03 vrb/pkg  IsFullOkay: vps_32-18a.vpx - not okay (doesn't exist)
18:24:03 vrb/pkg  IsFullOkay: vps_win32-19f.vpx - not okay (doesn't exist)
18:24:04 nrm/int  HttpGetWinsock(http://download872.avast.com/iavs5x/vps_32-18a-189.vpx)
18:24:17 nrm/int  Used server: http://download872.avast.com/iavs5x
18:24:17 min/fil  GetFileWithRetry: vps_32-18a-189.vpx downloaded  and verified
18:24:17 nrm/pkg  DldPackage: C:\Program Files\Alwil Software\Avast5\Setup\vps_32-18a-189.vpx, returned 0x00000000
18:24:17 min/pkg  PerformPkgDiff: pPkgDiffStorage->m_pbtBufNew allocated 36987707
18:24:18 vrb/pkg  PerformDiff: Ok
18:24:19 vrb/pkg  DeleteObsoletePackages: Removed vps_32-189.vpx
18:24:19 nrm/int  HttpGetWinsock(http://download872.avast.com/iavs5x/vps_win32-19f-19e.vpx)
18:24:21 nrm/int  Used server: http://download872.avast.com/iavs5x
18:24:21 min/fil  GetFileWithRetry: vps_win32-19f-19e.vpx downloaded  and verified
18:24:21 nrm/pkg  DldPackage: C:\Program Files\Alwil Software\Avast5\Setup\vps_win32-19f-19e.vpx, returned 0x00000000
18:24:21 min/pkg  PerformPkgDiff: pPkgDiffStorage->m_pbtBufNew allocated 5230955
18:24:21 vrb/pkg  PerformDiff: Ok
18:24:21 vrb/pkg  DeleteObsoletePackages: Removed vps_win32-19e.vpx
18:24:23 min/int  submit has nothing to send
18:24:23 nrm/pkg  Submit: files 0, bytes 0, time 0 ms
18:24:23 nrm/pkg  Submit success: files 0, bytes 0, time 0 ms
18:24:23 nrm/pkg  Transferred: files 5, bytes 72244, time 18467 ms
18:24:23 nrm/pkg  Retries: total 0, files 0, servers 2
18:24:24 vrb/int  Sending stats 'http://download872.avast.com/cgi-bin/iavs4stats.cgi': 00000000 204
18:24:24 vrb/fil  NeedReboot=false
18:24:24 min/gen  Return code: 0x20000000 [Something done]
18:24:24 min/gen  Stopped: 16.04.2010, 18:24:24

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Snagglegrain

  • Sr. Member
  • ****
  • Posts: 221
Re: manual update problem when set to auto update
« Reply #33 on: April 16, 2010, 10:24:19 PM »
I agree.  When I compared that log segment to another segment in which no update was retrieved, there is no difference.  The noticable difference I alluded to is when comparing the log segment I posted to one from a computer in which an update is retrieved.

And once again, I am unable to get the second update of the day (100416-1) that has been available for probably 5 hours now, either automatically or manually.  It installed manually just fine on my other computer hours ago.  I will probably go the entire day without 100416-1 ever making it onto this computer, until tomorrow's auto update installs 100417-0 automatically.

Thanks for posting yours.  I will view it more carefully to see if I spot any differences.
« Last Edit: April 16, 2010, 10:26:08 PM by Snagglegrain »

Offline Snagglegrain

  • Sr. Member
  • ****
  • Posts: 221
Re: manual update problem when set to auto update
« Reply #34 on: May 04, 2010, 10:34:31 PM »
Just reporting back that, for whatever reason, the update issue has disappeared.
For the last 2+ weeks I have been able to do manual updates when available
and the auto updates are taking placed intraday, as they were not previously.
Can't say I changed a thing, but I'm happy with the results
and I appreciate the attempts to help.

ytahiti

  • Guest
Re: manual update problem when set to auto update
« Reply #35 on: May 06, 2010, 11:10:22 AM »
I have readed all the post about this subject and don't find why since I have updated for Avast 5.5.507 It's impossible to update the VPS (manually, automatically, with install/uninstall, etc...
my VPS is 100414-1!!!!!
If I don't find how to update, I will change for an other AV because it will be very dangerous

The last log is
23:04:10 min/gen  Started: 05.05.2010, 23:04:10
23:04:10 min/gen  Running setup_ais-1fb (507)
23:04:10 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
23:04:10 nrm/sys  Memory: 61% load. Phys:398068/1046576K free, Page:2003052/2517732K free, Virt:2070152/2097024K free
23:04:10 vrb/sys  Computer WinName: TOPYA
23:04:10 min/sys  Windows Net User: AUTORITE NT\SYSTEM
23:04:10 min/gen  Cmdline: /downloadpkgs /noreboot /silent /session "9" 
23:04:10 vrb/gen  DldSrc set to inet
23:04:10 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
23:04:10 min/gen  Old version: 1fb (507)
23:04:10 vrb/reg  Deleted registry: Software\Alwil Software\Avast\5.0\UpdateReady
23:04:10 nrm/sys  Using temp: C:\WINDOWS\TEMP\_asw_aisI.tm~a03744 (660M free)
23:04:10 nrm/gen  SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
23:04:10 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
23:04:10 vrb/sys  Computer DnsName: topya
23:04:10 vrb/sys  Computer Ip Addr: 192.168.0.4
23:04:10 nrm/sys  Installed in: C:\Program Files\Alwil Software\Avast5 (660M free)
23:04:10 nrm/int  SYNCER: Type: use IE settings
23:04:10 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:04:10 vrb/pkg  Part prg_ais-1fb is installed
23:04:10 vrb/pkg  Part vps_win32-10041401 is installed
23:04:10 vrb/pkg  Part setup_ais-1fb is installed
23:04:10 vrb/pkg  Part jrog-9b is installed
23:04:10 vrb/gen  LoadState: Edition=1
23:04:10 min/gen  Old version: 1fb (507)
23:04:10 vrb/fil  SetExistingFilesBitmap: 360->85->85
23:04:10 min/gen  GUID: 6e7f1fce-8a93-44cc-adb4-47e9799d54c1
23:04:11 nrm/gen  Server definition(s) loaded for 'main': 353 (maintenance:0)
23:04:11 nrm/gen  SelectCurrent: selected server 'Download914 AVAST5 Server' from 'main'
23:04:11 nrm/int  SYNCER: Type: use IE settings
23:04:11 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:04:11 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-507;p)
23:04:13 nrm/int  Used server: http://download914.avast.com/iavs5x
23:04:13 min/fil  GetFileWithRetry: servers.def.vpx downloaded .
23:04:13 min/fil  servers.def.vpx not changed, 1272345779/0
23:04:15 nrm/gen  Server definition(s) loaded for 'main': 353 (maintenance:0)
23:04:15 nrm/gen  SelectCurrent: selected server 'Download830 AVAST5 Server' from 'main'
23:04:15 nrm/int  SYNCER: Type: use IE settings
23:04:15 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:04:16 nrm/int  Used server: http://174.120.184.234/iavs5x
23:04:16 min/fil  GetFileWithRetry: prod-ais.vpx downloaded .
23:04:16 min/fil  prod-ais.vpx not changed, 1271265655/0
23:04:16 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx
23:04:16 vrb/pkg  LoadPartInfo: jrog = jrog-9b returned 00000000
23:04:16 vrb/pkg  LoadPartInfo: program = prg_ais-1fb returned 00000000
23:04:16 vrb/pkg  LoadPartInfo: setup = setup_ais-1fb returned 00000000
23:04:16 vrb/pkg  LoadPartInfo: vps = vps_win32-10041401 returned 00000000
23:04:16 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx ended with 00000000
23:04:16 min/gen  basGetRegistrationInfo return value: 0x00000000
23:04:16 vrb/pkg  FilterOutExistingFiles: 85 & 85 = 0
23:04:17 vrb/pkg  FilterOutExistingFiles: 85 & 85 = 0
23:04:17 vrb/pkg  FilterOutExistingFiles: 85 & 85 = 0
23:04:17 min/gen  m_bOperationDidSomething 85/85/0
23:04:17 vrb/pkg  FilterOutExistingFiles: 85 & 85 = 0
23:04:17 vrb/pkg  FilterOutExistingFiles: 85 & 85 = 0
23:04:20 min/int  submit has nothing to send
23:04:20 nrm/pkg  Submit: files 0, bytes 0, time 0 ms
23:04:20 nrm/pkg  Submit success: files 0, bytes 0, time 0 ms
23:04:20 nrm/pkg  Transferred: files 2, bytes 0, time 3688 ms
23:04:20 nrm/pkg  Retries: total 0, files 0, servers 2
23:04:20 vrb/fil  NeedReboot=false
23:04:20 min/gen  Return code: 0x20000001 [Nothing done]
23:04:20 min/gen  Stopped: 05.05.2010, 23:04:20

Is it possible to help me?
Thanks in advance

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: manual update problem when set to auto update
« Reply #36 on: May 06, 2010, 12:27:13 PM »
Is it possible to help me?
Thanks in advance

Use the latest build: http://forum.avast.com/index.php?topic=59223.0
Problem solved..! :)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0