Author Topic: Avast 5 - Thunderbird 3 - IMAP Gmail (Disabled SSL, etc, etc, still NO go) GRRR!  (Read 19277 times)

0 Members and 1 Guest are viewing this topic.

Offline Acco

  • Jr. Member
  • **
  • Posts: 28
  • Where's my flask?!
Fresh install of Avast 5.0.507, I use Thunderbird 3.0.4 with 5 Gmail Imap accounts, with all server settings adjusted & reset alike. I have disabled SSL encryption on all imap accounts, as well as disabling encryption on SMTP Gmail server settings. It still results in a popup stating that it can't connect to Gmail servers.
Imap Gmail was working previously using port 993 with SSL, and using SSL for STMP port 465.
After Avast 5 install, reset settings to imap port 143 (no SSL) and smtp port 25 (no SSL or TSL)
(See attached screenshots),, I have also tried port 587 in smtp settings and in Avast 5 SSL Mail Account (Expert Settings), no help.
Nothing has allowed me to connect with Imap Gmail or have any Imap mail scanned. I have a separate pop 3 email acct (non-ssl) that scans well, tho.
Question: Is a proxy required to be set up in Internet Connection settings or Thunderbird 3 connection settings for SSL email scanning to work??
Please advise,, I've been pulling my hair out for 5 days on this issue! ???
Whadayamean it's broke,,,   let me make sure!

XP-Pro SP3 - P4 3.2 Ghz - 2 GB ram - Avast Free Home 2015.10.2.2218 - Firefox 38.0.1 - Thunderbird 31.6.0 - Imap Gmail - SpywareBlaster 5 - SuperAntiSpyware - Malwarebytes Anti-Malware Premium

doktornotor

  • Guest
I've been pulling my hair out for 5 days on this issue! ???

Please stop, your picture already looks scary now ;D

Well, then screenshots are nice but it'd be better to post a screenshot of actual TB session when retrieving mail, like - show us what errors you get etc.

Offline Acco

  • Jr. Member
  • **
  • Posts: 28
  • Where's my flask?!
The only error I keep getting is that it keeps timing after the popup initially says it is connected with smtp.gmail.com, (however Thunderbird's popup's progress bar shows endless "scanning" to connect), which the popup then changes to the one pictured below.
Any ideas why,, or where to look?? (Note: Imap Gmail works fine if I reset to pre-Avast settings).
Whadayamean it's broke,,,   let me make sure!

XP-Pro SP3 - P4 3.2 Ghz - 2 GB ram - Avast Free Home 2015.10.2.2218 - Firefox 38.0.1 - Thunderbird 31.6.0 - Imap Gmail - SpywareBlaster 5 - SuperAntiSpyware - Malwarebytes Anti-Malware Premium

bachman44

  • Guest
I to have a similar problem, as above. Upgraded install of Avast 5.0.507, I use Thunderbird 3.0.4 with a Gmail 5 Imap accounts, Windows XP SP3, with the following current setup:
Account Server Settings:
Server Name, imap.gmail.com    Port 993
User Name, me@gmail.com
Security settings, SSL/TLS    (unchecked) Use secure authentication

Outgoing Server (SMTP):
Server name, smtp.gmail.com    Port 465
(checked) Use Name & Password
User Name, me@gmail.com
(unchecked) Use secure authentication
Connection security SSL/TLS

These have so far been the only setting that work most of the time.

I have used the following encrypton on my imap accounts (none, SSL/TLS, & STARTTLS), as well as disabling each of the same  encryption on SMTP Gmail Outgoing server settings. It still results in a popup stating that:   The message could not be sent because the connection to SMTP server smtp.gmail.com timed out. Try again or contact your network administrator.
Needless to say, there is no administrator, just little old me.

Imap Gmail was working properly previously using port 993 with SSL, and using SSL for STMP port 465.

After Avast updated to Ver.5, I still use settings to imap to port 993.

Under Outgoing Server, I have tried the following:
Port 25, 465, and 587 each (with & without none, with & without SSL/TLS, with & without STARTTLS). In Avast 5, Real-TimeShields, Settings, (Expert Settings), I have disable inbound, outbound, & newsgroups message settings, no help.

Nothing has allowed me to connect with Imap Gmail or have any Imap mail scanned, in or out.
On occasion, and I can't tell when or why, I am able to send out small file sizes, small than 2 meg.
I need this to work on file sizes up to Gmail's maximum size.

Please help, I have experimented with this problem for about 12 hours over the last 3 days now. What am I not seeing, that I need to correct. Thanks

JSN

  • Guest
Hi, my one works (able to sent and receive and scan by avast! Web Shield) with this setting in Thunderbird.
« Last Edit: May 22, 2010, 11:42:04 AM by JSN »

Hermite15

  • Guest
1 try to remove "gmail.com" in the username boxes, both IMAP and SMTP ...just leave your user name"
2 replace 25 by 587 in SMTP.

Avast config is okay.

Offline Acco

  • Jr. Member
  • **
  • Posts: 28
  • Where's my flask?!
JSN & Logos,,
Set exactly as you referred to: with just username only in Imap & SMTP, also port 587 for SMTP.
Still no communication with google server (see error message).
Note: Have 5 Gmail Imap accounts, so when starting from scratch, when Avast warns to set to No security/encryption on first account, I go into settings and change all accounts to no security/encryption at same time. Then close & restart T-Bird. Correct??
Anyhow, this error results when attempting forward email from one acct to other gmail acct.
Whadayamean it's broke,,,   let me make sure!

XP-Pro SP3 - P4 3.2 Ghz - 2 GB ram - Avast Free Home 2015.10.2.2218 - Firefox 38.0.1 - Thunderbird 31.6.0 - Imap Gmail - SpywareBlaster 5 - SuperAntiSpyware - Malwarebytes Anti-Malware Premium

JSN

  • Guest
Hi Acco, myself unable to receive or sent through Thunderbird 3.0.4.  ??? Wasting an hour surfing Gmail forum.  >:( Now I disable both inbound and outbound scan from avast!. Back to normal now.  :-\

Offline Acco

  • Jr. Member
  • **
  • Posts: 28
  • Where's my flask?!
Avast staff,,
Obviously there is a problem, by many users, that still remains unresolved.
It appears everyone is having to disable email scanning in Avast 5 for Imap Gmail to work (tho UNscanned).
Whadayamean it's broke,,,   let me make sure!

XP-Pro SP3 - P4 3.2 Ghz - 2 GB ram - Avast Free Home 2015.10.2.2218 - Firefox 38.0.1 - Thunderbird 31.6.0 - Imap Gmail - SpywareBlaster 5 - SuperAntiSpyware - Malwarebytes Anti-Malware Premium

Hermite15

  • Guest
Avast staff,,
Obviously there is a problem, by many users, that still remains unresolved.
It appears everyone is having to disable email scanning in Avast 5 for Imap Gmail to work (tho UNscanned).

no, not everyone, it never stopped working here ;D

ps: running Thunderbird +Gmail/IMAP ;)
« Last Edit: May 23, 2010, 04:12:05 PM by Logos »

JSN

  • Guest
Be fair to avast!, paid heavyweight Kaspersky 2010 also only support Outlook and not support Thunderbird 3.  ;)

I see Logos signatures indicating he is using AIS 5 with TB 3. I wonder he can share his setting build in both TB and AIS  ;D off-course when he is free ...  :)

sded

  • Guest
Attached are TB and Avast! settings that should work for POP3, IMAP, SMTP.  Are yours identical?  You may need to either change the settings under avast!/mail shield/expert settings/ssl accounts or they may be some other problem, but you show an error message for port 465 and say you have set the smtp port to 587, so something is amiss there.  SMTP settings for TB are the same whether you use POP3 or IMAP, so the ports differ only if you are using a different email client.
« Last Edit: May 23, 2010, 04:21:19 PM by sded »

Hermite15

  • Guest
Be fair to avast!, paid heavyweight Kaspersky 2010 also only support Outlook and not support Thunderbird 3.  ;)

I see Logos signatures indicating he is using AIS 5 with TB 3. I wonder he can share his setting build in both TB and AIS  ;D off-course when he is free ...  :)

look, there's nothing mysterious, when I advise others to use some settings, these are exactly the settings that I use myself, and I posted that a million times before on the forums, it's getting upsetting but ok ::)

ps: don't type "@gmail.com" in username boxes.

JSN

  • Guest
Hi sded & Logos, thanks of you for helping us.  8) I understand it certainly very frustrated helping by posting and posting again.  :-[ That's why we recommend it to be sticky.  :) But your help really appreciated.  :-* At least it will help a number of us.  ;) Yes, only a number if it is not sticky.  ;D

JSN

  • Guest
Hi I am using POP accounts so I use sded's setting. Confirmed work. :)

Hi Logos, I saw your attachment in regards of notification on inbound/outbound message clean. Are them appear under the email we received/sent ? If yes, how to set it to be appeared in TB ? Cause I can not see them at the moment. Thanks in advance.