Author Topic: Mail client cannot fulfil messaging request  (Read 11921 times)

0 Members and 1 Guest are viewing this topic.

Plugster

  • Guest
Mail client cannot fulfil messaging request
« on: July 11, 2004, 11:43:23 AM »
Hi

I get these error messages on start up.

Windows Messaging
“Either there is no default mail client or the current client cannot fulfil the messaging request”

avast!:  Mail Scanner warning
“avast will not be able to protect outgoing mail (SMTP protocol)
Error 10048
Port 25 is already in use, specify another port value”

I’m using XP Pro, Microsoft Outlook 2000 for mail,   Outlook express newsreader only.

Thankyou Plugster

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Mail client cannot fulfil messaging request
« Reply #1 on: July 11, 2004, 12:06:33 PM »
Sounds like a wrong setting somewhere. Check ALL settings in Outlook and Outlook express, use only one at a time and check the mail settings in Avast.

Also check your event and system log files and solve all errors there using google and the MS knowledgebase (http://support.microsoft.com/default.aspx?scid=fh;EN-US;KBHOWTO)

see if that brings you anything

Plugster

  • Guest
Re:Mail client cannot fulfil messaging request
« Reply #2 on: July 12, 2004, 10:27:34 AM »
Checked all settings everthing looks OK. Don't really know anything about system logs, events.

Thanks Plugster

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Mail client cannot fulfil messaging request
« Reply #3 on: July 13, 2004, 03:23:55 AM »
avast!:  Mail Scanner warning
“avast will not be able to protect outgoing mail (SMTP protocol)
Error 10048
Port 25 is already in use, specify another port value

Can you use TCPView (http://www.sysinternals.com/files/tcpview.zip) to see which application is using the port 25? Maybe you have a conflict between the IM sender and the email client...
« Last Edit: July 13, 2004, 09:59:54 PM by Technical »
The best things in life are free.

techie101

  • Guest
Re:Mail client cannot fulfil messaging request
« Reply #4 on: July 13, 2004, 06:58:38 AM »
Plugstr,

The error only means that Avast is not monitoring your outgoing email.  This appears to be caused by the fact that Avast normally uses Port 25 for the SMTP and Port 110 for POP3.  You can use Port 26 and 111 if you want but you will have to make changes in your email client and in the Avast .ini file.

Run TCP View first to see what program is using Port 25, then we can make better recommendation.
« Last Edit: July 13, 2004, 06:59:16 AM by Techie101 »

Plugster

  • Guest
Re:Mail client cannot fulfil messaging request
« Reply #5 on: July 13, 2004, 08:01:28 AM »
[System Process]:0   TCP   athlon.mshome.net:1027   pentium1-5-gig.mshome.net:netbios-ssn   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1541   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1542   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1543   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1544   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1545   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1546   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   pentium1-5-gig.mshome.net:1097   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   pentium1-5-gig.mshome.net:1098   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   pentium1-5-gig.mshome.net:1099   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   pentium1-5-gig.mshome.net:1100   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   celeron333:1127   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   celeron333:1128   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:2869   celeron333:1129   TIME_WAIT   
[System Process]:0   TCP   athlon.mshome.net:3007   pentium1-5-gig.mshome.net:netbios-ssn   TIME_WAIT   
ALG.EXE:2040   TCP   athlon:3001   athlon:0   LISTENING   
INETINFO.EXE:500   TCP   athlon:smtp   athlon:0   LISTENING   
INETINFO.EXE:500   TCP   athlon:http   athlon:0   LISTENING   
INETINFO.EXE:500   TCP   athlon:https   athlon:0   LISTENING   
INETINFO.EXE:500   TCP   athlon:1030   athlon:0   LISTENING   
INETINFO.EXE:500   UDP   athlon:1032   *:*      
INETINFO.EXE:500   UDP   athlon:3456   *:*      
LSASS.EXE:628   UDP   athlon:isakmp   *:*      
SVCHOST.EXE:1272   UDP   athlon:1029   *:*      
SVCHOST.EXE:1284   TCP   athlon:2869   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon:3010   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon:3011   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon:3012   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon:3013   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon:5000   athlon:0   LISTENING   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:2869   celeron333:1126   FIN_WAIT2   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:2869   pentium1-5-gig.mshome.net:1096   ESTABLISHED   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:2869   oldpentium.mshome.net:1540   FIN_WAIT2   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:3010   celeron333:5000   ESTABLISHED   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:3011   pentium1-5-gig.mshome.net:5000   ESTABLISHED   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:3012   celeron333:5000   ESTABLISHED   
SVCHOST.EXE:1284   TCP   athlon.mshome.net:3013   oldpentium.mshome.net:5000   ESTABLISHED   
SVCHOST.EXE:1284   UDP   athlon:1900   *:*      
SVCHOST.EXE:1284   UDP   athlon.mshome.net:1900   *:*      
SVCHOST.EXE:1284   UDP   athlon.+w:1900   *:*      
SVCHOST.EXE:792   TCP   athlon:epmap   athlon:0   LISTENING   
SVCHOST.EXE:792   UDP   athlon:epmap   *:*      
SVCHOST.EXE:944   TCP   athlon:1025   athlon:0   LISTENING   
SVCHOST.EXE:944   TCP   athlon:3002   athlon:0   LISTENING   
SVCHOST.EXE:944   TCP   athlon:3003   athlon:0   LISTENING   
SVCHOST.EXE:944   UDP   athlon:3004   *:*      
SVCHOST.EXE:944   UDP   athlon:ntp   *:*      
SVCHOST.EXE:944   UDP   athlon:3005   *:*      
SVCHOST.EXE:944   UDP   athlon.mshome.net:domain   *:*      
SVCHOST.EXE:944   UDP   athlon.mshome.net:bootps   *:*      
SVCHOST.EXE:944   UDP   athlon.mshome.net:bootpc   *:*      
SVCHOST.EXE:944   UDP   athlon.mshome.net:ntp   *:*      
SVCHOST.EXE:944   UDP   athlon.+w:ntp   *:*      
System:4   TCP   athlon:microsoft-ds   athlon:0   LISTENING   
System:4   TCP   athlon:1031   athlon:0   LISTENING   
System:4   TCP   athlon.mshome.net:netbios-ssn   athlon:0   LISTENING   
System:4   TCP   athlon.+w:netbios-ssn   athlon:0   LISTENING   
System:4   UDP   athlon:microsoft-ds   *:*      
System:4   UDP   athlon.mshome.net:netbios-ns   *:*      
System:4   UDP   athlon.mshome.net:netbios-dgm   *:*      
System:4   UDP   athlon.+w:netbios-ns   *:*      
System:4   UDP   athlon.+w:netbios-dgm   *:*      

johnzur

  • Guest
Re:Mail client cannot fulfil messaging request
« Reply #6 on: July 26, 2004, 02:24:19 AM »
I had the same problem that was caused after I started Internet Information Services on Windows XP Professional.  I was able to go into Administrative Tools, Internet Information Services, local computer and stop Default SMTP Virtual Server.