Author Topic: Webshield and other issues  (Read 2183 times)

0 Members and 1 Guest are viewing this topic.

shadowmage24

  • Guest
Webshield and other issues
« on: April 20, 2010, 02:46:17 AM »
Web shield blocks browsing, I run ESET Smart Security too, but Web Shield blocks browsing even if I turn ESET and Windows Firewall off. The only browsers I run are Firefox 3.6 and IE8.

Also, I usually hibernate my computer overnight, if I don't do anything with Avast, the computer will not come out of Hibernate or even sleep if it is left for more than an hour, it completely freezes on a black screen. If I disable all of Avast's shields before putting it in Hibernate I don't have a problem with the computer coming back up.

The hibernate issue only showed up after I installed Avast 5, everything was fine with Avast 4.8.

I'm running:
Vista Home Premium, SP2
ESET Smart Security 3.0
Avast 5.0.507

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88778
  • No support PMs thanks
Re: Webshield and other issues
« Reply #1 on: April 20, 2010, 03:25:57 AM »
The web shield isn't blocking anything, you have all the classic issues of having two resident antivirus applications.

Having two resident scanners installed is not recommended as rather than provide twice the protection it can cause conflicts that could leave you more vulnerable.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security