Author Topic: Low performance after a full scan  (Read 3451 times)

0 Members and 1 Guest are viewing this topic.

ali.hsn

  • Guest
Low performance after a full scan
« on: April 25, 2010, 07:44:11 PM »
Hi!

We use Avast 4.8 Pro.
A few days ago, after a full scan it founded an infected file.
After the full scan the performance of the laptop was decreased and also after moving the infected file to the chest the performance is the same.

Do you know what the problem could be please?

Thanks!

Saty

  • Guest
Re: Low performance after a full scan
« Reply #1 on: April 25, 2010, 08:09:31 PM »
hi ali,

what is the file name? where was it located?

perhaps its  a false postive, you can rescan it while its in the virus chest, and see if it comes up clean, as a new virus definition update may correct the problem.

you can upload to here and check for false postives.

http://www.virustotal.com/

post the virustotal log and others will be here to help you

Saty

ali.hsn

  • Guest
Re: Low performance after a full scan
« Reply #2 on: April 25, 2010, 10:38:15 PM »
Hi saty,

Thanks for replying.

File name: spec.fne
malware name: Win32:Malware-gen

But it is strange that after scanning the disk and without moving the infected file to Chest or deleting it the performance was lowered down.
Even after moving it to "Chest" the performance remained the same.

« Last Edit: April 25, 2010, 10:40:02 PM by ali.hsn »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37462
  • Not a avast user

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37462
  • Not a avast user
Re: Low performance after a full scan
« Reply #4 on: April 25, 2010, 10:45:49 PM »
Check your computer for Malware with

Malwarebytes Antimalware http://filehippo.com/download_malwarebytes_anti_malware/
after install click UPDATE and run quick scan, click on REMOVE SELECTED to quarantine anything found

SUPERAntiSpyware http://filehippo.com/download_superantispyware/
Are cookies really spyware and are they dangerous?
http://www.superantispyware.com/supportfaqdisplay.html?faq=26

If anything is found come back and post the scan logs here

doktornotor

  • Guest
Re: Low performance after a full scan
« Reply #5 on: April 25, 2010, 10:54:38 PM »
You can throw Hitman Pro into the above mix. Very fast and no install needed.  ;)

ali.hsn

  • Guest
Re: Low performance after a full scan
« Reply #6 on: April 26, 2010, 11:24:20 AM »
Hi

Thank you all and Thanks doktornotor.
But the question is: Since the virus existed also before the scan, why the performance lowered down just after the scan?

Thanks!