Author Topic: Port 25  (Read 4796 times)

0 Members and 1 Guest are viewing this topic.

Offline iankb

  • Newbie
  • *
  • Posts: 8
  • Grr Arg
Port 25
« on: June 30, 2003, 12:00:39 PM »
I'm using Windows XP. Just updated to avast 4 and ever since getting error saying concerning port 25 is already in use and outgoing emails that cannot be scanned. How do I sort this out? Thanks for any help in advance!

Offline Michal Zrůbecký

  • Avast team
  • Jr. Member
  • *
  • Posts: 83
    • avast! software
Re:Port 25
« Reply #1 on: June 30, 2003, 02:46:41 PM »
  If the POP(3), SMTP or IMAP port is already used by another program,
  you need to change that port numbers. The default values are:
  POP(3) - 110
  SMTP   - 25
  IMAP   - 143
  It is necessary to change that that ports, otherwise avast! can scan
  your mail - you can increase the numbers e. g. by one.

  1) Close Outlook Express
  2) In Notepad open the file AVAST4.INI (it is in
     C:\PROGRAM FILES\ALWIL SOFTWARE\AVAST4\DATA)
  3) Into the section [MailScanner] insert these rows (or change them,
     if they already exist):
     SmtpListen=127.0.0.1:26
     PopListen=127.0.0.1:111
     ImapListen=127.0.0.1:144
  4) Save the file
  5) Start Outlook Express
  6) Choose TOOLS -> ACCOUNTS
  7) Select your mail account and press PROPERTIES
  8) Select ADVANCED
  9) Change the port numbers to the same values as in step 3)
  10) Confirm changes
  11) Restart your computer
« Last Edit: June 30, 2003, 02:47:28 PM by odpad »
avast! support team

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Port 25
« Reply #2 on: June 30, 2003, 02:54:14 PM »
If you use only MS Outlook (not Express), use msconfig to remove ashMaiSv.exe from startup settings.

If you use another e-mail program, insert this line
SmtpListen=127.0.0.1:26
to file C:\Program Files\ALWIL Software\Avast4\Data\Avast4.ini into section [MailScanner]
Terminate process ashMaiSv.exe and restart it.
Specify port value for outgoing mail (SMTP) as 26 instead of 25 in account settings of your mail program.

Edit: sorry, I missed the previous reply.
« Last Edit: June 30, 2003, 02:57:35 PM by vojtech »

Offline iankb

  • Newbie
  • *
  • Posts: 8
  • Grr Arg
Re:Port 25
« Reply #3 on: June 30, 2003, 03:33:50 PM »
Will try both these tonight, thanks for your help guys!  :)

Offline iankb

  • Newbie
  • *
  • Posts: 8
  • Grr Arg
Re:Port 25
« Reply #4 on: July 01, 2003, 10:19:23 AM »
That worked great! Thanks muchly!