Author Topic: I have find a viruses on a site!  (Read 3657 times)

0 Members and 1 Guest are viewing this topic.

Alchimista

  • Guest
I have find a viruses on a site!
« on: July 15, 2004, 12:59:07 PM »
I have found a virus on a site that open different page and is impossible close the page!!! Any time that I close it open other page!!! An it make a strange music... YOU ARE AN IDIOT!!!
I hate it!!!
Avast don't detect this virus.
I can post the link, as Avast Team can work on this "beast"  ;D
Bye

Offline mikedallos

  • Full Member
  • ***
  • Posts: 120
  • Cynic/Sage
    • COMPUTERDAD
Re:I have find a viruses on a site!
« Reply #1 on: July 15, 2004, 01:06:40 PM »
I think you should submit any/all information........be well..........
« Last Edit: July 15, 2004, 01:07:01 PM by mikedallos »

Alchimista

  • Guest
Re:I have find a viruses on a site!
« Reply #2 on: July 15, 2004, 01:09:21 PM »
I can insert the url where I find the viruses? Is not dangerus?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11808
    • AVAST Software
Re:I have find a viruses on a site!
« Reply #3 on: July 15, 2004, 01:35:34 PM »
I'd suggest to submit any samples to virus@avast.com and not to make them publically available on the forum.

Offline Gillie2tat

  • Full Member
  • ***
  • Posts: 171
  • In a hole in the ground there lived a hobbit.
    • Tatting at Bella Online
Re:I have find a viruses on a site!
« Reply #4 on: July 15, 2004, 11:01:51 PM »
Hmmm there's also the possibility that the site you visited contained a special Javascript coding telling it to open a new window every time you closed the previous one.  That's not a virus it's a known Javascript command which advertisers use frequently.  It may be why Avast didn't recognise it.  They've also probably set it up so that it plays the awful musack whilst you're struggling with their pages.  Nasty.

There are I believe viruses which can also do this so yes send the information to the Avast team.  They'll be able to confirm if it's one or the other.

I'd check that Avast is fully up to date, and run a full system scan straight away just to be on the safe side.  Also clear your web browser cache before you run the scan.
« Last Edit: July 15, 2004, 11:03:42 PM by Gillie2tat »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46295
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:I have find a viruses on a site!
« Reply #5 on: July 15, 2004, 11:39:55 PM »
You should run a scan in SAFE mode.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq