Author Topic: setup selfextract error  (Read 17801 times)

0 Members and 1 Guest are viewing this topic.

ToolCat

  • Guest
setup selfextract error
« on: May 27, 2010, 07:10:53 PM »
Hi, I'm trying to install the lastest free verstion.  During setup I am receiving this error:

Setup Selfextract
An error 0 (00000000) has occured.
Last performed operation was:
spawning 


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89333
  • No support PMs thanks
Re: setup selfextract error
« Reply #1 on: May 27, 2010, 07:34:40 PM »
Strangely error 0 = The operation completed successfully.

Did you have another version of avast previously installed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: setup selfextract error
« Reply #2 on: May 27, 2010, 07:41:40 PM »
Download the full setup and try again... Probably corrupted download.
The best things in life are free.

ToolCat

  • Guest
Re: setup selfextract error
« Reply #3 on: May 27, 2010, 11:36:34 PM »
Downloaded and ran the install again and I receive the same resulting error. 

Yes, I have another version installed.  Version 4.8 home. 
Is that the problem? 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: setup selfextract error
« Reply #4 on: May 27, 2010, 11:49:48 PM »
Downloaded and ran the install again and I receive the same resulting error. 

Yes, I have another version installed.  Version 4.8 home. 
Is that the problem? 
Which is your operational system? Why don't you use version 5?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89333
  • No support PMs thanks
Re: setup selfextract error
« Reply #5 on: May 28, 2010, 12:47:41 AM »
Downloaded and ran the install again and I receive the same resulting error. 

Yes, I have another version installed.  Version 4.8 home. 
Is that the problem? 

That is a possibility, though avast 5.0 is meant to collect registration info from 4.8 and uninstall it before installing 5.0. So it would be best to do a clean install:
- Download the latest version of avast, 5.0.545 http://www.avast.com/free-antivirus-download and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
  • 1. Now uninstall (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 if previously installed and then for 5.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ToolCat

  • Guest
Re: setup selfextract error
« Reply #6 on: May 28, 2010, 02:04:16 AM »
That uninstall utility did it. :)  After uninstalling with it version 5 installed without a problem.  Thanks! 

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89333
  • No support PMs thanks
Re: setup selfextract error
« Reply #7 on: May 28, 2010, 02:56:39 AM »
No problem, glad I could help.

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security