Author Topic: NETBIOS-NS datagrams being sent to AVAST update server - WHY ?  (Read 3002 times)

0 Members and 1 Guest are viewing this topic.

tsdjik23

  • Guest
Hello

Since I installed Avast! Free Antivirus version 5.0.545 I have noticed NETBIOS-NS packets being sent to the Avast Update server.

Can anybody explain why ?

My PC is Windows XP sp3 (fully patched with MS automatic updates)
Netbios is fully installed as It gets used in my home network.

Thanks

CharleyO

  • Guest
Re: NETBIOS-NS datagrams being sent to AVAST update server - WHY ?
« Reply #1 on: May 31, 2010, 07:21:09 PM »
***

Welcome to the forums, tsdjik23   :)

Since they are being set to the update server, I would guess it is a check for update information ... such as does your version of avast need an update.


***

tsdjik23

  • Guest
Re: NETBIOS-NS datagrams being sent to AVAST update server - WHY ?
« Reply #2 on: June 01, 2010, 11:22:29 PM »
Thanks Charlie

this is not HTTP traffic it is NetBios-ns traffic so it has NOTHING to do with the actual update.
my updates complete as per requirement. 

I was trying to establish why Netbios would even be bothering to connect
to AVAST - what can be spawning the netbios-ns to try to resolve a remote address.
Netbios-ns is not a requirement of the operation of AVAST.

I am currently working on why netbios feels the need to resolve the name at all.

However, I thought I would find out if anybody here at Avast would like to
provide some customer service by commenting on this strange new activity.