Author Topic: Avast Pro not scanning inbound IMAP  (Read 2209 times)

0 Members and 1 Guest are viewing this topic.

Offline llorton

  • Newbie
  • *
  • Posts: 13
  • I'm a llama!
Avast Pro not scanning inbound IMAP
« on: July 20, 2004, 12:37:58 AM »
After wrestling with the new version of Thunderbird, have retreated to Outlook for a while.  Now it seems that Avast is not scanning inbound IMAP messages.

I work from a home-office and can receive IMAP only and send/receive through other POP account.  Before Opening Outlook, I used mail wizard to set AVAST to protect all accounts.  Used AVAST interface to add text message to all inbound and outbound email messages.  

Inbound and outbound POP messages are being scanned and messages appended.  Inbound IMAP messages do not have message appended so I am concerned they are not being scanned.
 
Have reset, rebooted, re-everythinged with no change in the situation. Can't find any answer that seems responsive in searches of Forums.

Thanks in advance for any help.

LL

Lewis Lorton

Offline honyak122

  • Newbie
  • *
  • Posts: 18
  • "Never give a sucker an even break."
Re:Avast Pro not scanning inbound IMAP
« Reply #1 on: July 20, 2004, 02:38:21 AM »
Open the on access scanner and go to mail, custom, should be a box to check for IMAP account to set avast to scan imap account, it works perfectly on mine with thunderbird. Sorry I cannot be more specific but I am not currently on my comp.
Hope I have been some help.
« Last Edit: July 20, 2004, 02:43:00 AM by honyak122 »
"A man who overindulges lives in a dream. He becomes conceited. He thinks the whole world revolves around him; and it usually does."

Offline cjtc

  • Jr. Member
  • **
  • Posts: 35
  • Trombones rule!
Re:Avast Pro not scanning inbound IMAP
« Reply #2 on: July 20, 2004, 08:26:41 AM »
Don't run IMAP accounts myself, but am using Thunderbird 0.7.2 quite happily with Avast!

Nevertheless, a couple of suggestions you may want to try:

1) double-click the "a" icon in your task bar to get the On-access protection control panel
2) click on "Internet Mail" and check that the provider is running
3) click "Customize..."
4) go to the IMAP tab
5) make sure "Scan inbound mail" and "Insert note into clean message" are both checked
6) go to the "Advanced" tab
7) make sure "show detailed info on performed action" is checked. This way, every mail that is scanned will bring up a small info banner at the bottom of your screen. If you're receiving e-mails and this banner doesn't show, they aren't getting scanned by Avast!

If you still think your inbound IMAP mails aren't being scanned, try e-mailing yourself the EICAR test file. It contains a test (but totally harmless) virus which Avast! should pick up when it scans the mail. Go to http://www.eicar.org/anti_virus_test_file.htm  ...  but please be aware that you'd need to temporarily allow Avast! to send infected files (SMTP tab, "allow sending of infected mails")

Good luck. Let us know what happens.