Author Topic: [Opgelost] Voice over geluiden werken niet in NL versie  (Read 11287 times)

0 Members and 1 Guest are viewing this topic.

Offline anothermack

  • Jr. Member
  • **
  • Posts: 94
  • I have something in my eye
[Opgelost] Voice over geluiden werken niet in NL versie
« on: August 16, 2010, 03:59:16 PM »
Hello,

I have read the demo made on changing standard sounds, but i seem not to be able to change the voiceover ones.  

Hallo,

net gepost op regular forum:

Iemand enig idee?

grtn anothermack

------------------------------------------------

I am using Dutch Avast Free version, on Win 7 Premium 64bit.

I did create a 1033 folder in ProgramData folder, and inserted .wav files with same names as the original ones found in Bob's folder.

IN Avast settings the 'use voiceover (if available) is checked.

Any help please?

Thanks,

anothermack
« Last Edit: August 19, 2010, 10:10:04 AM by anothermack »
my new machine is so fast I shut it down after I boot up

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3624
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Voice over geluiden werken niet in NL versie
« Reply #1 on: August 18, 2010, 01:19:45 AM »
Hoi,

Ik heb het topic gevonden met een link van jadinolf :

http://sites.google.com/site/spg20scottsweb/home/changing-avast-5-sounds

Ik neem aan dat je het daar over hebt ? Ik wil daar best eens naar kijken.

Groetjes, Red.
OS: Win 7 x64 SP1 / Ubuntu / Qubes OS / iOS
Real Time: Avast Premier Beta + AMS for iOS Beta WinPatrol Plus Unchecky MCShield  HOSTS File: MVPS + MDL
On Demand: MBAM SUMo
Backup: Win 7 Image
Proxy: ASL VPN's Socks 5 Tor

Offline anothermack

  • Jr. Member
  • **
  • Posts: 94
  • I have something in my eye
Re: Voice over geluiden werken niet in NL versie
« Reply #2 on: August 18, 2010, 11:43:21 AM »
Dag Red,

Jawel inderdaad. Ik heb die 1033 folder in ProgramData folder aangemaakt, en er (Engelstalige) voiceover avi files in geplaatst.

In Avast is de optie 'use voiceover' aangevinkt, maar ik krijg nog steeds de niet-voiceover geluiden te horen. Bijvoorbeeld bij definitieupdates is dit het ping-geluidje. (En niet de voice over med de damesstem 'virus defs have been updated')

Is het zo dat in niet-Engelstalige versies van Avast Free de voice overs gewoon niet werken?

Kon uit de fora niet opmaken of er eigenlijk een niet-Engelstalige dit al ooit bevestigd heeft (dat ze werken, in niet-EN versie..)

Dank

groeten
anothermack
my new machine is so fast I shut it down after I boot up

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4130
  • There is no magic, only lost physics
    • spg SCOTT
Re: Voice over geluiden werken niet in NL versie
« Reply #3 on: August 18, 2010, 02:14:46 PM »
Quote from: anothermack
Dutch Avast Free version

This (I think) is the crucial thing. If there are voiceovers for the Dutch version, the folder number is different. 1033 refers to the english version and each language has a different number.

(I need to make that clear on the tutorial...)

What you can do is follow the tutorial and place them in the sounds folder and uncheck the voiceover option.

apologies for the english, hopefully someone could translate for you :)

-Scott-
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

Offline anothermack

  • Jr. Member
  • **
  • Posts: 94
  • I have something in my eye
Re: Voice over geluiden werken niet in NL versie
« Reply #4 on: August 18, 2010, 03:33:56 PM »
Quote from: anothermack
Dutch Avast Free version

This (I think) is the crucial thing. If there are voiceovers for the Dutch version, the folder number is different. 1033 refers to the english version and each language has a different number.

(I need to make that clear on the tutorial...)

What you can do is follow the tutorial and place them in the sounds folder and uncheck the voiceover option.

apologies for the english, hopefully someone could translate for you :)

-Scott-

Thanks Scott,

I see. The problem is that in the Dutch installation in ProgramData folder there is no folder at all (i created the 1033-one because i saw it in your tutorial). There is just the 4 or so non-voicover .wav files (and not .avi by the way as i mentoned in my previous post)

Shall i ask in the English forum who might know the folder name needed to make Dutch version voiceovers work?

Thanks,

brgds
anothermack
my new machine is so fast I shut it down after I boot up

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3624
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Voice over geluiden werken niet in NL versie
« Reply #5 on: August 18, 2010, 11:21:36 PM »
Hoi anothermack, ik ben er uit :)

Voor de Nederlandse versie moet je een 1043 folder maken en de .wav files er naar toe kopieren. Ik heb het zojuist getest met een snelle scan en het werkt :D

Groetjes, Red.

OS: Win 7 x64 SP1 / Ubuntu / Qubes OS / iOS
Real Time: Avast Premier Beta + AMS for iOS Beta WinPatrol Plus Unchecky MCShield  HOSTS File: MVPS + MDL
On Demand: MBAM SUMo
Backup: Win 7 Image
Proxy: ASL VPN's Socks 5 Tor

Offline anothermack

  • Jr. Member
  • **
  • Posts: 94
  • I have something in my eye
Re: Voice over geluiden werken niet in NL versie
« Reply #6 on: August 19, 2010, 12:08:25 AM »
Duizendmaal dank, Red.

Werkt prima nu!!

Hartelijk dank,

brgds
anothermack
my new machine is so fast I shut it down after I boot up

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3624
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Voice over geluiden werken niet in NL versie
« Reply #7 on: August 19, 2010, 02:00:40 AM »
Graag gedaan :)

En met dank aan Scott, die me op het juiste spoor zette :)

Maar anothermack, zou je " [ Opgelost ] " willen toevoegen aan de topic titel, zodat dat voor iedereen duidelijk is ??? Hartelijk dank daarvoor :)

Groetjes, Red.
OS: Win 7 x64 SP1 / Ubuntu / Qubes OS / iOS
Real Time: Avast Premier Beta + AMS for iOS Beta WinPatrol Plus Unchecky MCShield  HOSTS File: MVPS + MDL
On Demand: MBAM SUMo
Backup: Win 7 Image
Proxy: ASL VPN's Socks 5 Tor

Offline anothermack

  • Jr. Member
  • **
  • Posts: 94
  • I have something in my eye
Re: (Opgelost) Voice over geluiden werken niet in NL versie
« Reply #8 on: August 19, 2010, 10:06:23 AM »
Dag Red, ok, done!

Hello Scott, thanks for your hint!  (is there a list of folder names (numbers in this case) per language? Might be useful in future.)

Brgds
anothermack
my new machine is so fast I shut it down after I boot up

Offline CarlWP

  • Newbie
  • *
  • Posts: 4
Re: [Opgelost] Voice over geluiden werken niet in NL versie
« Reply #9 on: January 25, 2014, 12:11:37 PM »
Quote
Hoi anothermack, ik ben er uit :)

Voor de Nederlandse versie moet je een 1043 folder maken en de .wav files er naar toe kopieren. Ik heb het zojuist getest met een snelle scan en het werkt :D

Groetjes, Red.

en waar vind je de wav files  aub ?