Author Topic: Avast 5 - Blocks Microsoft Outlook 2010 from Sending emails  (Read 28751 times)

0 Members and 1 Guest are viewing this topic.

Offline Brian Beebe

  • Newbie
  • *
  • Posts: 3
Avast 5 - Blocks Microsoft Outlook 2010 from Sending emails
« on: August 26, 2010, 10:28:18 PM »
I am using

Windows 7 Home Premium (64 bit)
Intel i7 860 " 2.80ghz, 16gb ram
Avast 5.0.595 version 100826-1 (Full Version)
2010 - Microsoft Office - Outlook
`
I just loaded Microsoft Office 2010 with Outlook and setup my email information as per the old computer - all works finr until I try to send an email

I can receive emails but when I send then they remain in the OUT box and an error code is as follows


Task 'brianbeebe@shaw.ca - Sending' reported error (0x800CCC67) : '  The server responded: 421 Cannot connect to SMTP server 24.71.223.43 (24.71.223.43:587), connect error 10060'

I contact Shaw Cable our Internet Provider and worked with them
If we disable AVAST I can send & receive emails okay.
When we turn Avast ON I can not send any emails (but can still receive them)

After setting up Outlook an AVAST notice box appeared on the screen asking to turn off the SSL- but Outlook did not have a check box to turn off this SSL

Posts this message
**************************************************
AVAST has detected a secure connection from your mail program (Process Outlook.exe) to the SMTp server ##.##.###.##.

This type of connection cannot be checked for viruses.  Please disable the SSL/TLS in your mail client so that the mail scanner can scan your mail.  The mail scanner will provide the SSl/TLS security itself.
***************************************************
If you go into the Outlook --Change Account -- Internet Email Setting --Advanced -- it indicates the following:
Server Port Numbers:
Incoming server (POP3): 110 [use Defaults]
(Check Box) This server requires an encrypted connection (SSL) -- Comment-This check box was left unchecked
Outgoing server (SMTP): 25
Use the following type of encryptrd connection: NONE, SSL, TLS, AUTO --Comment I left "NONE" slected


So I closed the Avast Notice box and have not seen it again - but now I can not send emails

Help - Need advice ASAP as emails are piling up
« Last Edit: September 01, 2010, 07:04:18 AM by Brian Beebe »

Offline mailgirl

  • Newbie
  • *
  • Posts: 2
Re: Avast 5 - Blocks Microsoft Outlook 2010 from Sending emails
« Reply #1 on: August 27, 2010, 12:27:05 AM »
Hi,
I seemed to have the same problem as you at the same time ~ I went to system restore and restored my computer to an earlier date and all is well now.

Hope it works for you

Offline Brian Beebe

  • Newbie
  • *
  • Posts: 3
Re: Avast 5 - Blocks Microsoft Outlook 2010 from Sending emails
« Reply #2 on: September 01, 2010, 06:52:29 AM »
Still can not get AVAST to stop blocking the Send Receive

Posts this message
**************************************************
AVAST has detected a secure connection from your mail program (Process Outlook.exe) to the SMTp server ##.##.###.##.

This type of connection cannot be checked for viruses.  Please disable the SSL/TLS in your mail client so that the mail scanner can scan your mail.  The mail scanner will provide the SSl/TLS security itself.
***************************************************
I checked everywhere in Outlook and there is no toggle on/off for SSL/TLS

I have sellected NONE when asked for a secure connection

But still getting the message above

MAD AS HELL!!!!!

Offline Brian Beebe

  • Newbie
  • *
  • Posts: 3
Re: Avast 5 - Blocks Microsoft Outlook 2010 from Sending emails
« Reply #3 on: September 01, 2010, 10:28:16 PM »
Can anyone on this Forum HELP

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2347
  • Memento Mori
Signature?  But I gots no pen....