Author Topic: 有償版をインストールしたらブルースクリーン  (Read 11722 times)

0 Members and 1 Guest are viewing this topic.

erizabeth

  • Guest
有償版をインストールしたらブルースクリーン
« on: October 18, 2010, 03:15:29 PM »
先日有償版を購入し、ダウンロード後にインストールしたところ、
問題なくインストールが完了したように見えました。
ところが促されるまま再起動したところ、ブルースクリーンのエラーとなり、
Windowsが起動しなくなってしまいました。

やむなくSafeModeで立ち上げなおし、Avastをアンインストールしたところ
無事通常起動しましたが、エラーがでました。
仕方ないので返品返金をお願いしたいと思い、
サポートにメールをしましたが返事なしで困っています。

2年ライセンスを購入したのにこんな無駄なことはありません。。。
返金もしくは解決はできないものでしょうか。

Windows XP HomeEdition 32bit SP3
CPU Pen4 3.2GHz
Memory 1GB
ウィルスバスター2010が有効期限切れになったためavastにしようとした。
ウィルスバスター2010をがアンインストールできなかったため、そのままavastをインストールした。
再起動後にブルースクリーンとなり、何度再起動しても同じ現象。
SafeModeにてavastをアンインストール



Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5210
  • Whatever will be, will be.
Re: 有償版をインストールしたらブルースクリーン
« Reply #1 on: October 18, 2010, 07:40:54 PM »
ようこそ erizabeth さん

Windows XP HomeEdition 32bit SP3
CPU Pen4 3.2GHz
Memory 1GB
ウィルスバスター2010が有効期限切れになったためavastにしようとした。
ウィルスバスター2010をがアンインストールできなかったため、そのままavastをインストールした。
再起動後にブルースクリーンとなり、何度再起動しても同じ現象。
SafeModeにてavastをアンインストール

複数のウイルス対策ソフトを同時にインストールすると、ブルースクリーン等深刻なトラブルの元になります。
avastインストール前には必ずウイルスバスター2010をアンインストールしなければなりません。

ウイルス対策ソフト等セキュリティ対策ソフトは、通常のアンインストールだけでは残骸が残り、後のソフトに悪影響を与える場合があります。各社は残骸駆除用のアンインストールユーティリティを配布していますので、そちらを使って再度ウイルスバスター2010のアンインストールをお試しください。
http://esupport.trendmicro.co.jp/Pages/JP-2075285.aspx
http://jp.trendmicro.com/jp/support/personal/products/rollback/

avastも一度アンインストールされていますので、念のためウイルスバスターのアンインストール後、avast用のアンインストールユーティリティを用いて残骸駆除実施後、再度インストールをお試しください。
http://www.avast.com/ja-jp/uninstall-utility


返金を求める場合、本来はメールあるいはサポートチケットを送れば対応してくれるはずなのですが…。メール先はsales@avast.comです。
60日分は返金保証があるようですので、1週間くらいは待ってみてください(混み合っているのか多少時間がかかるようです)。
それでもダメな場合はサポートチケットを送るか、もう1度メールしてみるか、あるいは販売店に連絡を取るか(国内販売店経由の場合)してみてください。
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

erizabeth

  • Guest
Re: 有償版をインストールしたらブルースクリーン
« Reply #2 on: October 19, 2010, 12:47:02 AM »
NONさま

ご回答ありがとうございます。今朝ほど、サポートセンターから返信がありました。
不具合原因については、NONさまのおっしゃるとおりウィルスバスターのせいということでした。
今は時間がないため夜にでも試してみます。
だめだった場合の返金についてもアスクネット社のほうで対応していただけるようです。

ありがとうございました。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5210
  • Whatever will be, will be.
Re: 有償版をインストールしたらブルースクリーン
« Reply #3 on: October 19, 2010, 02:47:03 PM »
連絡がついたようで安心しました。
何かトラブルが続くようでしたらまた書き込んでください。
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。