Author Topic: De pronto no puedo chequear los mails  (Read 11691 times)

0 Members and 1 Guest are viewing this topic.

DrGerry

  • Guest
De pronto no puedo chequear los mails
« on: November 09, 2010, 07:09:42 PM »
Hola, soy nuevo por aquí, pero uso avast desde hace años.

Tengo avast 5.0.677, Windows 7 64 bits y Windows Live Mail. Ayer bajé mis mails sin problemas y de pronto no pude hacerlo más. No toqué nada.

Probé desactivando avast y bajaron sin problemas, lo cual es significativo y peligroso. Tal vez hayan actualizado algo ayer por la tarde (hora argentina, GMT -3) que cambió la forma en que avast actúa.

¿Cuál es la solución? La opción de "texto no cifrado" está ON desde que creé la cuenta.

Gracias.

Offline acasunshine

  • Full Member
  • ***
  • Posts: 180
Re: De pronto no puedo chequear los mails
« Reply #1 on: November 09, 2010, 08:20:29 PM »


hola y muy buenas tardes. pues yo tengo el mismo problema. no puedo bajar mis mails y no puedo abrir internet explorer. todo estaba bien pero de un dia para otro ya no pude abrir los mails. tengo avast 5.0.677 y windows xp profesional. espero que alguien me pueda ayudar. saludos y gracias anticipadas.
                     acasunshine.   :)
Windows 7 Home Premium 64-bit SP1, AMD Athlon IIx2 220 Dual-Core Prossesor, 3.0GB RAM, HD 640 GB, NVIDIA GeForce6159SE nForce430, CCleaner v5.06.5219(64-bit), Windows Firewall, Avast Free AV 2015 SP1(10.0.2208), Malwarebytes Anti-Malware v2.1.6.1022

iRonzel

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #2 on: November 10, 2010, 01:34:02 AM »
Si dicen que no han hecho cambios en el avast!, entonces procederemos a verificar los siguientes pasos.

1) verifica que tanto Internet Explorer como el Windows Live Mail, esten en modo en linea o conectado (Work Online. El mismo se encuentra en herramientas (tools) de IE 8. Al igual que en Live Mail

2) verifica que el proxy este en modo automatico en: Start; Control Panel; Internet Options; Connections; LAN Settings

Offline acasunshine

  • Full Member
  • ***
  • Posts: 180
Re: De pronto no puedo chequear los mails
« Reply #3 on: November 10, 2010, 01:59:44 AM »


hola y muy buenas noches amigo Llanziel. en verdad que no he hecho ninguna modificacion a avast pero fijate que ya corregi el problema pues restaure el sistema a tres fechas anteriores y ya todo esta funcionando bien y espero que siga asi. de todas formas ya apunte las indicaciones que me diste y las guardo por si el problema se vuelve a presentar. muchisimas gracias por tu ayuda y que tengas una muy buena semana. saludos.
                                           acasunshine.  :)
Windows 7 Home Premium 64-bit SP1, AMD Athlon IIx2 220 Dual-Core Prossesor, 3.0GB RAM, HD 640 GB, NVIDIA GeForce6159SE nForce430, CCleaner v5.06.5219(64-bit), Windows Firewall, Avast Free AV 2015 SP1(10.0.2208), Malwarebytes Anti-Malware v2.1.6.1022

DrGerry

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #4 on: November 10, 2010, 05:24:40 AM »
Gracias, pero no configuré ningún proxy y ambos programas (IE9 y WLM) están configurados sin proxy.

Lo que hago es abrir avast, desactivar el scan de los mails entrantes, bajar los mismos y reactivar en avast. De otra forma sólo puedo bajar los mails de hotmail, gmail y yahoo.

Lo extraño es que un rato antes de que ocurriera eso había chequeado mis correos sin problema. Por si da alguna pauta, en UNA sola de mis cuentas (tengo varias por razones laborales) no puedo enviar los mails si no desactivo avast.

Es raro.

DrGerry

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #5 on: November 12, 2010, 07:45:39 PM »
Hola. Sigo con el problema. Tal vez simplemente deba dejar desactivado el scan de virus en los mails o reemplazar avast por otro antivirus que me deje hacer mi trabajo.

No quisiera caer en ninguna de las dos "soluciones".

Gracias.

iRonzel

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #6 on: November 12, 2010, 08:58:31 PM »
Hola. Sigo con el problema. Tal vez simplemente deba dejar desactivado el scan de virus en los mails o reemplazar avast por otro antivirus que me deje hacer mi trabajo.

No quisiera caer en ninguna de las dos "soluciones".

Gracias.

El problema debe ser entonces con el Mail Shield. NO importa si usted no hizo cambios en el avast!, pero debe ser algun problema de escaneo en el modulo de avast! Mail Shield. Sigue estos pasos.

1. Abre la interface de avast!
2. Luego diríjase hacia el area de escudos en tiempo real.
3. Luego seleccione Mail Shield (o escudo de correo si lo tiene en español)
4. Desactive la proteccion del escudo.
5. Verifique las opciones en modo experto y asegurese de que esten correctas.
6. Luego dirijase a SSL Account y asegurese de que no halla nada configurado ahy.
7. Reinicie el sistema y dejame saber si sigue con el problema.

Espero le resuelva.

DrGerry

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #7 on: November 13, 2010, 09:55:32 PM »
Hola. Sigo con el problema. Tal vez simplemente deba dejar desactivado el scan de virus en los mails o reemplazar avast por otro antivirus que me deje hacer mi trabajo.

No quisiera caer en ninguna de las dos "soluciones".

Gracias.

El problema debe ser entonces con el Mail Shield. NO importa si usted no hizo cambios en el avast!, pero debe ser algun problema de escaneo en el modulo de avast! Mail Shield. Sigue estos pasos.

1. Abre la interface de avast!
2. Luego diríjase hacia el area de escudos en tiempo real.
3. Luego seleccione Mail Shield (o escudo de correo si lo tiene en español)
4. Desactive la proteccion del escudo.
5. Verifique las opciones en modo experto y asegurese de que esten correctas.
6. Luego dirijase a SSL Account y asegurese de que no halla nada configurado ahy.
7. Reinicie el sistema y dejame saber si sigue con el problema.

Espero le resuelva.
Gracias.
Fui a Expert settings y, la verdad, no hay mucho para ver como para que haya opcioes erróneas. En SSL Account están las cuentas de yahoo y gmail y otras que parecen ser de mi proveedor de hosting. No sé si debo quitarlas.

EDITADO: Quité las cuentas de mi proveedor de esa pantalla y ahora puedo leer los mails sin problemas. ¿TEndré algún problema de seguridad?
« Last Edit: November 13, 2010, 09:59:58 PM by DrGerry »

iRonzel

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #8 on: November 14, 2010, 05:32:54 PM »
Nada que ver DrGerry, No tendrás ningún tipo de problema. El seguirá escaneando los emails atraves de tu cliente (Windows Mail, Outlook, etc.) Para asegurarte, puedes visitar las estadisticas cuando estes utilizando tu cliente, y podras observar que avast! sigue escanenado cada uno de ellos.

Gracias, un placer ayudarle. Cualquier duda, puede regresar
y consultar cualquier duda.

DrGerry

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #9 on: November 15, 2010, 09:05:07 PM »
Muchas gracias.

pablomateos

  • Guest
Re: De pronto no puedo chequear los mails
« Reply #10 on: December 02, 2010, 03:00:35 AM »
Hola a todos, también soy nuevo por acá. Mi version es Avast Free 5.0.677.

Quisiera comentar mi problema, que si bien no es exactamente lo que se posteó aquí, está muy relacionado con el apartado SSL del escudo de mail. Si consideran que no va aquí abro un nuevo tema.

Resulta que en mi PC tengo configuradas un par de cuentas mías de Yahoo que funcionan perfectamente con Avast, pero también tengo otras 2 de prueba que pertenecen a una empresa a la que le hago mantenimiento. El tema es que cuando recibo mail de una de esas dos cuentas problemáticas, no puedo hacerlo de la segunda, y si lo hago desde la ultima, no puedo conectarme a la primera sin antes borrar el contenido de las reglas que se crean automáticamente en el la sección de SSL. Desde ya que si detengo el escudo de mail todo funciona perfectamente.

Entrando un poco más en detalle, para recibir mail de las dos cuentas, antes me conecto por VPN para estar en la misma red de la empresa. Estas dos cuentas están configuradas de la siguiente manera:

Cuenta #1:
**********

Servidor POP3: 192.168.100.30  puerto 110  sin SSL
Servidor  SMTP: 192.168.100.30  puerto 25   sin SSL

Cuenta #2:
**********

Servidor  POP3: 192.168.100.30  puerto 111  sin SSL
Servidor  SMTP: 192.168.100.30  puerto 26   sin SSL

Esta es la configuración es la misma de los clientes de correo en dicha empresa, y esta hecho así porque por un tema de la red, las PCS no pueden resolver nombres de direcciones externas, y de esa manera los clientes se comunican a un router (192.168.100.30) y según sea del puerto 110 o 111 del que recibe peticiones, el router las direcciona a los servidores POP3 que se encuentran en Internet, que son dos empresas de hosting distintas.

El problema es que cuando recibo mails de la cuenta #1, se crea una regla automáticamente en la sección Escudo de correo electrónico -> Opciones avanzadas -> Cuentas SSL.

En dicha regla aparece como Nombre del anfitrión: "ipcop.localdomain", que en este caso es el router de la empresa (192.168.100.30) que hace el direccionamiento antes mencionado. Los siguientes datos de la regla autodetectada son: Protocolo: POP3, Puerto: 110, Cifrado: Ninguno.

Cuando quiero bajar mails de la cuenta #2, la regla creada me impide conectarme al servidor, y si borro la regla me conecto perfectamente, pero se crea una regla casi igual a la anterior pero en este caso en la columna de "Puerto" pone 111, y esta regla impide recibir de la cuenta #1.

Si quedan las dos reglas con el mismo nombre de anfitrión pero distinto puerto, solo funciona la primera que esté en la lista. Parece ser que no puede haber dos anfitriones con el mismo nombre aunque tengan distinto puerto.

Habrá alguna manera de que no se creen nuevas reglas automáticamente tocando el registro de Windows?.

Supongo que este escenario no está contemplado con la versión gratuita de Avast por tratarse de uso hogareño, pero es el que uso en mi casa y me bastaría que el escudo de mail solo trabaje con una de estas dos cuentas, y que la otra la deje pasar sin analizar.

Disculpen lo extenso, y desde ya agradezco cualquier idea o comentario. Saludos.