Author Topic: Avast 4 update problem  (Read 3073 times)

0 Members and 1 Guest are viewing this topic.

Offline aecvizpro

  • Newbie
  • *
  • Posts: 13
Avast 4 update problem
« on: November 17, 2010, 11:40:58 PM »
Avast update stops on this machine after a few days.  I can reboot, and update will again work for a few days then stop.  Any suggestions other than rebooting ?

Log File
-----------

17.11.2010 16:19:58 general: Started: 17.11.2010, 16:19:58
17.11.2010 16:19:58 general: Running setup_av_pro-558 (1368)
17.11.2010 16:19:58 system: Operating system: Windows2000 ver 5.0, build
2195, sp 4.0 [Service Pack 4]
17.11.2010 16:19:58 system: Memory: 44% load. Phys:289712/523816K free,
Page:551596/884620K free, Virt:2073772/2097024K free
17.11.2010 16:19:58 system: Computer WinName: AECVIZPR-48C779
17.11.2010 16:19:58 system: Windows Net User: AECVIZPR-48C779\Cathy W.
Hooper
17.11.2010 16:19:58 general: Cmdline: /downloadpkgs /noreboot /updatevps
/silent /progress 
17.11.2010 16:19:58 general: DldSrc set to inet
17.11.2010 16:19:58 general: Operation set to INST_OP_UPDATE_GET_PACKAGES
17.11.2010 16:19:58 general: Old version: 558 (1368)
17.11.2010 16:19:58 registry: Error deleting registry: Software\Alwil
Software\Avast\4.0\UpdateReady (0x00000005)
17.11.2010 16:19:58 system: Using temp:
C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a01744 (2839M free)
17.11.2010 16:19:58 general: SGW32P::CheckIfInstalled set
m_bAlreadyInstalled to 1
17.11.2010 16:19:58 internet: SYNCER: Agent=Syncer/4.80 (av_pro-1368;p)
17.11.2010 16:19:58 system: Computer DnsName: aecvizpr-48c779
17.11.2010 16:19:58 system: Computer Ip Addr: 192.168.0.102
17.11.2010 16:19:58 system: Installed in: C:\Program Files\Alwil
Software\Avast4 (2839M free)
17.11.2010 16:19:58 internet: SYNCER: Type: use IE settings
17.11.2010 16:19:58 internet: SYNCER: Auth: another authentication, use
WinInet
17.11.2010 16:19:58 package: Part prg_av_pro-558 is installed
17.11.2010 16:19:58 package: Part vps-10110601 is installed
17.11.2010 16:19:58 package: Part news-55 is installed
17.11.2010 16:19:58 package: Part setup_av_pro-558 is installed
17.11.2010 16:19:58 package: Part jrog-2e7 is installed
17.11.2010 16:19:58 general: Old version: 558 (1368)
17.11.2010 16:19:58 general: GUID: 7f64ea60-3905-4eaa-ad3b-ce5c59373f7d
17.11.2010 16:20:06 general: Server definition(s) loaded for 'main': 355
(maintenance:0)
17.11.2010 16:20:06 general: SelectCurrent: selected server 'Download746
AVAST4 Server' from 'main'
17.11.2010 16:20:06 internet: SYNCER: Type: use IE settings
17.11.2010 16:20:06 internet: SYNCER: Auth: another authentication, use
WinInet
17.11.2010 16:20:06 general: Entered SetupProcessPro::Do(
INST_OP_UPDATE_GET_PACKAGES )
17.11.2010 16:20:06 general: Entered SetupProcessWin32Avast::Do(
INST_OP_UPDATE_GET_PACKAGES )
17.11.2010 16:20:06 general: Entered SetupProcessWin32::Do(
INST_OP_UPDATE_GET_PACKAGES )
17.11.2010 16:20:06 general: Entered SetupProcess::Do(
INST_OP_UPDATE_GET_PACKAGES )
17.11.2010 16:20:06 general: progress thread start
17.11.2010 16:20:06 internet: SYNCER: Agent=Syncer/4.80 (av_pro-1368;f)
17.11.2010 16:20:07 internet: Used server:
http://download746.avast.com/iavs4x
17.11.2010 16:20:07 internet: Used server:
http://download746.avast.com/iavs4x
17.11.2010 16:20:07 file: GetFileWithRetry: servers.def.vpu downloaded .
17.11.2010 16:20:07 file: GetNewerStampedFile:compatCopyFile failed:
C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a01744\onefile,
C:\Program Files\Alwil Software\Avast4\Setup\servers.def.vpu, error:
0x00000005
17.11.2010 16:20:07 package: Download servers.def, servers.def.vpu
failed with error 0x00000005.
17.11.2010 16:20:07 internet: Used server:
http://download746.avast.com/iavs4x
17.11.2010 16:20:09 internet: Used server:
http://download746.avast.com/iavs4x
17.11.2010 16:20:09 file: GetFileWithRetry: servers.def downloaded .
17.11.2010 16:20:09 file: GetNewerStampedFile:compatCopyFile failed:
C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a01744\onefile,
C:\Program Files\Alwil Software\Avast4\Setup\servers.def, error: 0x00000005
17.11.2010 16:20:09 package: Tried to download servers.def but failed
with error 0x00000005.
17.11.2010 16:20:09 package: LoadAllDefs failed 0x00000005
17.11.2010 16:20:09 general: Err:Access is denied


---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 101106-1, 11/06/2010
Tested on: 11/17/2010 4:29:14 PM
avast! - copyright (c) 1988-2010 ALWIL Software.
http://www.avast.com




Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: Avast 4 update problem
« Reply #1 on: November 18, 2010, 01:09:37 AM »
Have you tried updating avast 4 to Avast 5?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Avast 4 update problem
« Reply #2 on: November 18, 2010, 11:01:16 AM »
We also need additional information about your system to help you:

1.   What is your OS, 32 or 64-bit, RAM? 
2.   What version of Avast did you install?  5.0.677 is the current version
3.   What product of Avast did you install?  Free, Pro, AIS?
4.   What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs, including trial versions? 
- If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?

Have you tried an Avast Repair:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

I also recommend that you upgrade to v.5.0, which is faster, better detection, and lighter on resources.

Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline aecvizpro

  • Newbie
  • *
  • Posts: 13
Re: Avast 4 update problem
« Reply #3 on: November 18, 2010, 04:39:51 PM »
We also need additional information about your system to help you:

1.   What is your OS, 32 or 64-bit, RAM? 

WIN2K Pro, 32 bit

2.   What version of Avast did you install?  5.0.677 is the current version

4.8 (4.8.1368)

3.   What product of Avast did you install?  Free, Pro, AIS?

free

4.   What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs, including trial versions? 

Spybot S&D

- If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?

don't remember

Have you tried an Avast Repair:

when I click uninstall, nothing happens

- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

I also recommend that you upgrade to v.5.0, which is faster, better detection, and lighter on resources.



Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Avast 4 update problem
« Reply #4 on: November 19, 2010, 11:03:49 AM »
Are you using SP2 or SP3?

The supported operating systems for Avast Pro 5.x are Windows 2000 Professional Service Pack 4, Windows XP Service Pack 2 or higher (any Edition, 32-bit or 64-bit), Windows Vista (any Edition, 32-bit or 64-bit, excl. Starter Edition) or Windows 7 (any Edition, 32-bit or 64-bit, excl. Starter Edition).

Since you are using such an obsolete version of Avast, try the Avast Repair as I instructed you in my previous post. 

If this fails, please follow these directions for downloading 5.0.677, uninstalling 4.0, and doing a clean install of the newest version of Avast Pro:

1. Save a copy of newest version of Avast (5.0.677) for the version you need and save it to your HDD:
Pro –  http://www.avast.com/pro-antivirus#tab4
2. Download the Avast Uninstall Utility, aswClear5.exe http://www.avast.com/uninstall-utility and save it to your HDD (it has uninstall tools for both 4.0 and 5.0).
3. Disconnect from the Internet at this time.
4. Go to Control Panel and uninstall Avast through Add/Remove Programs if possible and reboot.
5. If Step 4 fails, boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.  You will need to uninstall version 4.0 at this time.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and register your copy or add the license key for Pro.
9. Update the Avast definitions.

NOTEConverting Avast 4 Pro License Key to 5 Pro License:
http://www.avast.com/resend-license.php.  Make sure you use the same email as you used to register for the 4.0 license.

Please let me know if you have any questions.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.