Author Topic: [Resolved] Webshield blocks my browser  (Read 2236 times)

0 Members and 1 Guest are viewing this topic.

hirudoid

  • Guest
[Resolved] Webshield blocks my browser
« on: December 06, 2010, 10:13:28 AM »
I cannot get Avast Free to work correctly. The problem is with the webshield which blocks all my browsers, IE, Opera, Firefox and Chrome.
I would love to use Avast but are not able to use all its power because of this problem.
I have the latest version of Avast and use Windows 7 Home edition.
Any tips would be appreciated!

Hirudoid
« Last Edit: December 06, 2010, 10:53:47 AM by hirudoid »

SafeSurf

  • Guest
Re: Webshield blocks my browser
« Reply #1 on: December 06, 2010, 10:34:42 AM »
Hello hirudoid and welcome to the forum.

Did you just install Avast or is a problem that developed recently after you have been using Avast for some time?

hirudoid

  • Guest
Re: Webshield blocks my browser
« Reply #2 on: December 06, 2010, 10:35:16 AM »
Sorry for this post!  :-[
I removed Iobit as suggested below and everything works great! ;D ;D




I cannot get Avast Free to work correctly. The problem is with the webshield which blocks all my browsers, IE, Opera, Firefox and Chrome.
I would love to use Avast but are not able to use all its power because of this problem.
I have the latest version of Avast and use Windows 7 Home edition.
Any tips would be appreciated!

Hirudoid

SafeSurf

  • Guest
[RESOLVED] Re: Webshield blocks my browser
« Reply #3 on: December 06, 2010, 10:36:25 AM »
That will do it every time.

Now that your issue is resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.  :)

hirudoid

  • Guest
Re: [RESOLVED] Re: Webshield blocks my browser
« Reply #4 on: December 06, 2010, 10:59:07 AM »
Thank you will do that.
Love Avast works great! ;D ;D


That will do it every time.

Now that your issue is resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.  :)