Author Topic: System froze under 5.1.864  (Read 6981 times)

0 Members and 1 Guest are viewing this topic.

psw

  • Guest
System froze under 5.1.864
« on: January 01, 2011, 08:00:18 AM »
I never had any problems with 5.0 but upgrading to 5.1.864 results to unexpected system froze. It was nothing special in processes - Firefox with multiple tabs, several copies of Far and Avast UI. It was nothing special - mouse cursor was alive but I can not swatch to another tab or scroll current tab. After Ctrl-Alt-Del I got usual light-blue backgraund for this soft reset but absolutely no buttons on this screen. Subsequent C-A-D gives nothing. After hard reset system is working.
Question: what I should do to give some additional info to developers about this froze?

swarnava

  • Guest
Re: System froze under 5.1.864
« Reply #1 on: January 01, 2011, 08:04:52 AM »
do you update your avast throgh program update? if yes

uninstall it through removal tools then do a fresh install

Removal tools:-http://public.avast.com/~forejt/aswClear.exe

Free AV: http://files.avast.com/iavs5x/setup_av_free.exe
Pro AV: http://files.avast.com/iavs5x/setup_av_pro.exe
Internet Security: http://files.avast.com/iavs5x/setup_ais.exe


psw

  • Guest
Re: System froze under 5.1.864
« Reply #2 on: January 01, 2011, 08:08:53 AM »
But this is not the real solution of this problem. My system is working fine after reset. The problem is that there are some unknown conditions sometimes resulting to system froze. And the questing was: how to reveal these conditions?

Iangho

  • Guest
Re: System froze under 5.1.864
« Reply #3 on: January 01, 2011, 08:23:12 AM »
I'm freezing as well same as reported here http://forum.avast.com/index.php?topic=67766.msg570645#msg570645.

Tried a few betas since plus release.

Never expected a problem with Avast.

Avast was the only security programme on my PC. Replaced it with Panda Cloud.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: System froze under 5.1.864
« Reply #4 on: January 01, 2011, 09:41:47 AM »
Please try disabling the startup rootkit scan in avast settings -> Troubleshooting -> "Enable rootkit scan on system startup" (uncheck the box and reboot the computer).

Does that make any difference?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Iangho

  • Guest
Re: System froze under 5.1.864
« Reply #5 on: January 01, 2011, 12:14:43 PM »
With disabled rootkit scan it works.


Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: System froze under 5.1.864
« Reply #6 on: January 01, 2011, 12:37:27 PM »
Thanks. We will (at least temporarily) fix this with a VPS update later today.
If at first you don't succeed, then skydiving's not for you.

jwall

  • Guest
Re: System froze under 5.1.864
« Reply #7 on: January 01, 2011, 04:20:32 PM »
Freezing here too while using Opera 11.  This is on an older IBM laptop (1G RAM, P4), Win XP Home SP3 and the only way to fix it is to pull the plug (or battery, if I'm using it) and power up again and reboot, then it seems ok.
I have not tried to disable the rootkit scan.
I run the file, web, and network shields.

I never had this problem with version 5.0, but will wait for the temporary fix?
Otherwise, back to version 5.0 :(

I updated through the GUI.
« Last Edit: January 01, 2011, 04:28:33 PM by jwall »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: System froze under 5.1.864
« Reply #8 on: January 01, 2011, 07:48:40 PM »
The VPS update has now been released (110101-1). Please update to it and report back if the problem is solved.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

bikemanAMD

  • Guest
Re: System froze under 5.1.864
« Reply #9 on: January 01, 2011, 08:10:59 PM »
Updated to the latest VPS on the laptop, With anti rookit scan off, it works fine, but with it on, still freezes when attempting a scan with it on..  

5.1.864,Clean install of Avast 5.1 and Windows XP, thought i had a hard drive problem last night lol

Problem Resolved--Thank you all so much, now to finish reinstalling all of XP updates

« Last Edit: January 01, 2011, 08:13:19 PM by bikemanAMD »

jwall

  • Guest
Re: System froze under 5.1.864
« Reply #10 on: January 01, 2011, 08:53:56 PM »
The VPS update has now been released (110101-1). Please update to it and report back if the problem is solved.

Thanks
Vlk

Do I have to keep the rootkit scan unchecked?
It seems to work with it checked.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: System froze under 5.1.864
« Reply #11 on: January 01, 2011, 09:10:46 PM »
Do I have to keep the rootkit scan unchecked?
It seems to work with it checked.

You just answered your own question...! ;)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jwall

  • Guest
Re: System froze under 5.1.864
« Reply #12 on: January 01, 2011, 10:08:13 PM »
I wasn't sure because of bikemanAMD's post.
So far, no problems.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: System froze under 5.1.864
« Reply #13 on: January 01, 2011, 11:33:09 PM »
I'm actually a bit confused by bikemanAMD's post... he said "Problem resolved", but 3 lines above that he said that the machine was still freezing... so I'm not quite sure how to interpret that.

In any case, the VPS update should allow you to avoid the hangs even with the default settings (i.e. rootkit scan enabled).

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

bikemanAMD

  • Guest
Re: System froze under 5.1.864
« Reply #14 on: January 02, 2011, 01:07:21 AM »
Meant after updating to the new VPS, Problem is totally resolved VLK, sorry for the confusion

Have 6 Machines here, and even i was confused why the laptop was only one freezing, and then i read VLK's post to update to the neW VPS, then i did that, and edited my original post and put in problem resolved, sorry i should've been more clear eariler all

« Last Edit: January 02, 2011, 01:12:19 AM by bikemanAMD »